
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.johnsoncitypress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="luke jenkins, daniel boone, sport, american football, braiden blankenship, jackson utsman, knox halls, touchdown, trailblazer" />
<meta name="news_keywords" content="luke jenkins, daniel boone, sport, american football, braiden blankenship, jackson utsman, knox halls, touchdown, trailblazer" />
<meta name="description" content="You just can&rsquo;t make this stuff up." />
<meta name="author" content="Pat Kenney Sports Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.johnsoncitypress.com/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html" />
<meta property="og:title" content="Fourth-and-31 conversion triggers Boone's late comeback" />
<meta property="og:description" content="You just can&rsquo;t make this stuff up." />
<meta property="og:site_name" content="Johnson City Press" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/JohnsonCityPress/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@jcpress" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Merriweather:300,400,700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Pat Kenney\nSports Correspondent","presentation":null,"start_hour":"20","id":"0d167704-3e99-11ec-be28-2f84f60bebb3","app":"editorial","ga_page":"\/sports\/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":203},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Pat Kenney\nSports Correspondent","presentation":null,"start_hour":"20","id":"0d167704-3e99-11ec-be28-2f84f60bebb3","app":"editorial","ga_page":"\/sports\/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":203},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZX4BQJ');})();</script>
<script src="https://tags.crwdcntrl.net/c/15291/cc.js?ns=_cc15291" id="LOTCC_15291"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15291.add('tp', 'TNNW');
		_cc15291.add('act', ' User Login');
		_cc15291.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15291.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var srm_adunit = {
                    srm_unitpath: '/30103046/Johnson_City/sports',
                    page_kvp: {
                        k: ["luke jenkins","daniel boone","sport","american football","braiden blankenship","jackson utsman","knox halls","touchdown","trailblazer"],
                        page: ["asset","article","app-editorial"]
                    }
                }
                window.AdBridg = {cmd:[]};
                window.AdBridg.cmd.push({
                    action: 'spa_pv_initialize',
                    config: srm_adunit
                }); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="https://prod.adspsp.com/adb.2283410.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_prebid/resources/scripts/prebid.c4e8b1a6c404e5c617c2ee45d737cbc5.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Fourth-and-31 conversion triggers Boone's late comeback | Sports | johnsoncitypress.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #015599; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #015599; }#site-header-container{ border-bottom: 3px solid #015599; }#site-footer-container{ border-top: 3px solid #015599; } .tnt-bg-accent { background-color: #015599; } a .tnt-caret-down { color: #015599; } .block-title .block-title-inner { border-color: #015599; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #015599; } .form-control:focus { border-bottom-color: #015599; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.johnsoncitypress.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Fourth-and-31 conversion triggers Boone's late comeback | Sports | johnsoncitypress.com" href="http://www.johnsoncitypress.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.johnsoncitypress.com/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 06/29/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-0d167704-3e99-11ec-be28-2f84f60bebb3  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.johnsoncitypress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Pat+Kenney%0ASports+Correspondent&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=0d167704-3e99-11ec-be28-2f84f60bebb3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=203&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZX4BQJ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Pat+Kenney%0ASports+Correspondent&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=0d167704-3e99-11ec-be28-2f84f60bebb3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=203&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.johnsoncitypress.com/tncms/admin/editorial-asset/?edit=0d167704-3e99-11ec-be28-2f84f60bebb3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-882048" class="tncms-block in-drawer social-links"><div class="follow-links-882048 default">
    
    <section id="block-882048" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","https://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-881846" class="tncms-block hidden-md hidden-lg"><section id="block-881846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-881846" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-881846" aria-labelledby="site-search-button-881846" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-881846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-881846-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-881846" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-881846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-881846').submit();
        return false;
    });

    $('#site-search-881846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-881846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-881846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-881846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-881847" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-881847" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.johnsoncitypress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-881847').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881847').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881847"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://chatterboxnorth.ca/johnsoncitypress/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-read-the-e-paper">Read the E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://contests.johnsoncitypress.com/2021-readers-choice/#//"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-vote">Readers' Choice Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.johnsoncitypress.com/site/email_newsletter_signup.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter-signup">Email Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://contests.johnsoncitypress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local-news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation-world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/motor-sports/"  class="nav-link tnt-section-motor-sports">Motor Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tricitiescelebrations.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations"> Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photo-video/"  class="nav-link tnt-section-photo-video">Photo & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/best-shots/"  class="nav-link tnt-section-best-shots">Best shots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-send-us-your-news">Send Us Your News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tricitiescelebrations.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-policy">About & Policy</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-policies">Policies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.johnsoncitypress.com/site/carrier_application.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-932377" class="tncms-block"><center><div id="impact-top" style="padding-bottom:20px!important;"></div></center></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-881842" class="tncms-block padding-top"><div id="weather-881842" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37604" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-881844" class="tncms-block"><div id="site-logo-881844" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, November 6, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-881843" class="tncms-block padding-top"><div class="follow-links-881843 pull-right">
    
    <section id="block-881843" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","https://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-984064" class="tncms-block"><a href="https://contests.johnsoncitypress.com/2021-readers-choice/#//" target="_blank" style="display: block; text-align: right;"><img src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/media/f/6f/f6f21e0e-ce1a-11eb-8a87-838913266535/60c911fd3d8f0.image.png" height="100px" width="100px" alt="The Best of 2021: Johnson City Press Readers' Choice" title="The Best of 2021: Johnson City Press Readers' Choice"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-881838" class="tncms-block"><div id="site-logo-881838" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-881841" class="tncms-block sticky-nav"><div id="user-controls-881841" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881841').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881841"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-881840" class="tncms-block"><div id="user-controls-881840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.johnsoncitypress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-881840').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881840').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881840"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-881839" class="tncms-block"><ul id="site-search-881839-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-881839" aria-labelledby="site-search-button-881839" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-881839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-881839-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-881839" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-881839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-881839').submit();
        return false;
    });

    $('#site-search-881839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-881839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-881839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-881839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOHNSONCITYPRESS&amp;publisher_url:johnsoncitypress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-video"  href="/photo-video/"  tabindex="0">
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://jcpoffers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/special/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-881827" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-902104" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1139403" class="tncms-block"><style>

      .formobile{display:none;}
    .fordesktop{display:none;}
  

 

@media screen and (min-width:767px) {

    .formobile{display:none;}
    .fordesktop{display:block;}

}
  @media screen and (max-width:767px) {
  

      .formobile{display:block;}
    .fordesktop{display:none;}
    
  }
</style><center>
<div class="formobile">
<iframe id="partners1655653" name="partners1655653" src="https://mediaserver.betmgmpartners.com/renderBanner.do?zoneId=1655653&amp;t=f&amp;v=1&amp;securedDomain=y" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" width="300" height="250">
</iframe>
</div>
<div class="fordesktop">
<iframe id="partners1655652" name="partners1655652" src="https://mediaserver.betmgmpartners.com/renderBanner.do?zoneId=1655652&amp;t=f&amp;v=1&amp;securedDomain=y" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" width="728" height="90">
</iframe>
</div>
</center></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0d167704-3e99-11ec-be28-2f84f60bebb3" class="asset article-default"  data-url="https://www.johnsoncitypress.com/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="You just can’t make this stuff up. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="johnsoncitypress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.johnsoncitypress.com/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html" />
    <style>
                .asset-paging .direction {
                    color: #015599;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.johnsoncitypress.com\/tncms\/search\/mlt\/?origin=0d167704-3e99-11ec-be28-2f84f60bebb3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0d167704-3e99-11ec-be28-2f84f60bebb3" class="asset-paging">
                <div id="paging-prev-0d167704-3e99-11ec-be28-2f84f60bebb3" class="paging-link prev offset"></div>
                <div id="paging-next-0d167704-3e99-11ec-be28-2f84f60bebb3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fourth-and-31 conversion triggers Boone's late comeback
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-05T20:32:00-04:00" class="tnt-date asset-date text-muted">
            Nov 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-05T20:32:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-05T20:32:00-04:00">
    <meta itemprop="datePublished" content="2021-11-05T20:32:00-04:00">
    <meta itemprop="dateModified" content="2021-11-05T20:32:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fourth-and-31%20conversion%20triggers%20Boone%27s%20late%20comeback&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/0d167704-3e99-11ec-be28-2f84f60bebb3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJohnson%20City%20Press%5D%20Fourth-and-31%20conversion%20triggers%20Boone%27s%20late%20comeback&body=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0d167704-3e99-11ec-be28-2f84f60bebb3" data-smart-adunit="/30103046/Johnson_City/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fourth-and-31%20conversion%20triggers%20Boone%27s%20late%20comeback&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/0d167704-3e99-11ec-be28-2f84f60bebb3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJohnson%20City%20Press%5D%20Fourth-and-31%20conversion%20triggers%20Boone%27s%20late%20comeback&body=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d167704-3e99-11ec-be28-2f84f60bebb3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d167704-3e99-11ec-be28-2f84f60bebb3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d167704-3e99-11ec-be28-2f84f60bebb3" class="save-list-0d167704-3e99-11ec-be28-2f84f60bebb3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d167704-3e99-11ec-be28-2f84f60bebb3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>You just can’t make this stuff up.</p><p>Down 12-7 with less than a minute to go and facing a fourth-and-31 on its own 37-yard line, Daniel Boone looked as if its season was about to come to a crushing end.</p><p>“We went empty backfield and just tried to buy some time and hope somebody would get behind their defense,” said Trailblazers coach Jeremy Jenkins.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-933026" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div><p>That somebody was sophomore Jackson Utsman, who hauled in a 51-yard pass from Luke Jenkins to keep Boone’s hopes alive.</p><p>“The coaches drew up a great play that put us all in the right spots,” said Utsman. “When Luke rolled out, I just knew it was coming to me.”</p><p>Then, as if that miracle pass completion was not enough, the Trailblazers scored 12 points in just 8 seconds to rally for a stunning 19-12 win over Knox Halls in the TSSAA Class 5A playoffs at Nathan Hale Stadium on Friday night.</p><p>“It was fourth and forever and our kids really dug deep,” said coach Jenkins. “I told them at halftime we were lucky to be in the game. The kids didn’t quit, and they’ll never quit and now we’re playing next week in the second round of the playoffs.”</p><p>Boone (5-5) will host Knox Central (7-3) next Friday. The Bobcats defeated Tennessee High 46-7 to advance.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Halls (5-6) led 6-0 at the half on the strength of two Jake Marcantel field goals.</p><p>The ’Blazers finally put together some offense late in the third quarter and took a 7-6 fourth-quarter edge on a 36-yard touchdown pass from Luke Jenkins to Landon Kirkpatrick. The pass was intended for Braiden Blankenship but was tipped by the Halls safety right into the waiting arms of Kirkpatrick.</p><p>The Red Devils responded with a 10-play, 84-yard drive. Quarterback Caden Cummings tossed a pass to Nolan Faust, and he raced 11 yards for the TD and a 12-7 advantage.</p><p>With 5:33 left in the contest, Boone had the ball on its own 23-yard line. The Trailblazers moved the ball out to the 50 only to have Jenkins sacked twice in a row for a loss of 21 yards.</p><p>When all hope seemed lost, the Trailblazers just found a way.</p><p>After Utsman’s miracle catch kept hope alive, Jenkins hit Kirkpatrick with a 2-yard TD pass and a 13-12 lead with 16.6 seconds left in the game.</p><p>With Knox Halls facing its own desperate situation, an errant pass was picked off by Boone’s Blankenship, who raced 17 yards for another touchdown. With that, the Trailblazers had miraculously scored 12 points in just eight seconds.</p><p>“A lot of people doubted us in the last two weeks,” said Luke Jenkins. “But we believed in ourselves and never quit.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-971880" class="tncms-block"><h4 style="clear:both;">Recommended Videos</h4>
<script src="//player.field59.com/v4/playlist/johnsoncitypress/36d1ed7a49aafe163c762565f2a858566cb227cb"></script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fourth-and-31%20conversion%20triggers%20Boone%27s%20late%20comeback&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/0d167704-3e99-11ec-be28-2f84f60bebb3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJohnson%20City%20Press%5D%20Fourth-and-31%20conversion%20triggers%20Boone%27s%20late%20comeback&body=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Ffourth-and-31-conversion-triggers-boones-late-comeback%2Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fourth-and-31-conversion-triggers-boones-late-comeback/article_0d167704-3e99-11ec-be28-2f84f60bebb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d167704-3e99-11ec-be28-2f84f60bebb3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d167704-3e99-11ec-be28-2f84f60bebb3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d167704-3e99-11ec-be28-2f84f60bebb3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d167704-3e99-11ec-be28-2f84f60bebb3" class="save-list-0d167704-3e99-11ec-be28-2f84f60bebb3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d167704-3e99-11ec-be28-2f84f60bebb3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22luke%20jenkins%22#tncms-source=keyword" class="tag-luke-jenkins label label-default" data-tncms-track-dmp='search: luke-jenkins'>Luke Jenkins</a>
            </li> <li>
                <a href="/search/?k=%22daniel%20boone%22#tncms-source=keyword" class="tag-daniel-boone label label-default" data-tncms-track-dmp='search: daniel-boone'>Daniel Boone</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22braiden%20blankenship%22#tncms-source=keyword" class="tag-braiden-blankenship label label-default" data-tncms-track-dmp='search: braiden-blankenship'>Braiden Blankenship</a>
            </li> <li>
                <a href="/search/?k=%22jackson%20utsman%22#tncms-source=keyword" class="tag-jackson-utsman label label-default" data-tncms-track-dmp='search: jackson-utsman'>Jackson Utsman</a>
            </li> <li>
                <a href="/search/?k=%22knox%20halls%22#tncms-source=keyword" class="tag-knox-halls label label-default" data-tncms-track-dmp='search: knox-halls'>Knox Halls</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> <li>
                <a href="/search/?k=%22trailblazer%22#tncms-source=keyword" class="tag-trailblazer label label-default" data-tncms-track-dmp='search: trailblazer'>Trailblazer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-924455" class="tncms-block"><section id="block-924455" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-924455 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-924455" class="card-grid-behavioral card-grid card-img- card-compact" ><div class=" row equal equal-wrap"><div id="tncms-recommendations-924455" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1138686" class="tncms-block"><style>

      .formobile{display:none;}
    .fordesktop{display:none;}
  

 

@media screen and (min-width:767px) {

    .formobile{display:none;}
    .fordesktop{display:block;}

}
  @media screen and (max-width:767px) {
  

      .formobile{display:block;}
    .fordesktop{display:none;}
    
  }
</style><center>


<div class="formobile">
<iframe id="partners1655492" name="partners1655492" src="https://mediaserver.betmgmpartners.com/renderBanner.do?zoneId=1655492&amp;t=f&amp;v=1&amp;securedDomain=y" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" width="300" height="250">
</iframe>
</div>
<div class="fordesktop">
<iframe id="partners1655897" name="partners1655897" src="https://mediaserver.betmgmpartners.com/renderBanner.do?zoneId=1655897&amp;t=f&amp;v=1&amp;securedDomain=y" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" width="160" height="600">
</iframe>
</div>
</center></div><div id="tncms-block-910768" class="tncms-block"><div id="jobsWidget">
   <script data-widget-type="search_bar_standard" src="https://widgets.recruitology.com/scripts/j5hnaaZQCWGdJFQSXcolArBQxS09qO.js"></script><script data-widget-type="featured_jobs" src="https://widgets.recruitology.com/scripts/mfthEWfzvPqk4eIMJoXoYa3ZBaUbEM.js"></script><script data-widget-type="featured_employers" src="https://widgets.recruitology.com/scripts/4vX9nwLBJqGx4Ocb1dX6trHYWPnon6.js"></script></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-882012" class="tncms-block"><section id="block-882012" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-882012 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/state/this-is-the-least-educated-city-in-tennessee/article_6e319fd8-2ce4-53c4-a772-0568c10ca717.html" class="tnt-asset-link">
        

        
            This is the Least Educated City in Tennessee</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/living/family/johnson-city-police-officers-home-destroyed-by-fire-fellow-officers-rounding-up-assistance/article_bf74d6e2-3b2f-11ec-8b52-3f8018447f2e.html" class="tnt-asset-link">
        

        
            Johnson City police officer's home destroyed by fire, fellow officers rounding up assistance</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/tennessee-housing-development-agency-increasing-down-payment-assistance/article_e9f6e4ee-38cf-11ec-8dc9-5b9ad1158400.html" class="tnt-asset-link">
        

        
            Tennessee Housing Development Agency increasing down payment assistance</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/living/food/penny-mans-diner-a-landmark-gets-a-new-look/article_ffdb9d6e-38fb-11ec-86c3-57310ea1f2c6.html" class="tnt-asset-link">
        

        
            Penny Man's Diner: A landmark gets a new look</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/johnson-city-to-consider-350k-settlement-with-construction-company/article_66d2ad66-3be3-11ec-be10-d7dc1d1733f2.html" class="tnt-asset-link">
        

        
            Johnson City to consider $350k settlement with construction company</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-933713" class="tncms-block"><div id="rectangle-two" style="padding-bottom:20px!important;"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-928736" class="tncms-block"><section id="block-928736" class="block emphasis-h3   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-de51b240-b243-11ea-b6e0-db3cd0ff86ef" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-de51b240-b243-11ea-b6e0-db3cd0ff86ef media-preview link-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.johnsoncitypress.com/eedition/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Johnson City Press ePaper"
                            class="img-responsive lazyload full default"
                            width="407"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61852cf617065.preview.png?resize=150%2C290 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61852cf617065.preview.png?resize=200%2C387 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61852cf617065.preview.png?resize=225%2C436 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61852cf617065.preview.png?resize=300%2C581 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61852cf617065.preview.png?resize=400%2C774 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61852cf617065.preview.png?resize=407%2C788 540w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://www.johnsoncitypress.com/eedition/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Johnson City Press ePaper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-967629" class="tncms-block"><div id="rectangle-three" style="padding-bottom:20px!important;"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-881805" class="tncms-block padding-bottom footer-logo"><div id="site-logo-881805" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-881806" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-881806 default">
    
    <section id="block-881806" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","http://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-881808" class="tncms-block"><section id="block-881808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-881808 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-video"  href="/photo-video/"  tabindex="0">
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-881807" class="tncms-block"><section id="block-881807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-881807 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://jcpoffers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOHNSONCITYPRESS&amp;publisher_url:johnsoncitypress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-881809" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-881809"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Johnson City Press</a>, 204 West Main Street Johnson City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.johnsoncitypress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.johnsoncitypress.com%252Fsports%252Ffourth-and-31-conversion-triggers-boones-late-comeback%252Farticle_0d167704-3e99-11ec-be28-2f84f60bebb3.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0d167704-3e99-11ec-be28-2f84f60bebb3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15291.add('act', dmpData);_cc15291.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/high-school"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["luke jenkins", "daniel boone", "sport", "american football", "braiden blankenship", "jackson utsman", "knox halls", "touchdown", "trailblazer"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15291.add('act', serviceData);_cc15291.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15291.add('act', dmpData);_cc15291.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>