
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.johnsoncitypress.com/content/tncms/live/" />
<meta name="keywords" content="team, science hill, sport, american football, win, hayden chandley, d-b, pass, football, touchdown" />
<meta name="news_keywords" content="team, science hill, sport, american football, win, hayden chandley, d-b, pass, football, touchdown" />
<meta name="description" content="A pair of interesting things happened Friday night that may not come back into focus for a couple of weeks." />
<meta name="author" content="Douglas Fritz Sports Writer dfritz@johnsoncitypress.com" />
<meta property="article:author" content="https://www.facebook.com/dfritzjcpress/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.johnsoncitypress.com/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/f/44/f44b2b32-18bb-11ec-a9e3-8f0646fa1681/614646d7ca325.image.jpg?crop=853%2C480%2C320%2C232&amp;resize=853%2C480&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="853" />
<meta property="og:image:height" content="480" />
<meta property="og:title" content="Defensive efforts highlight wins for D-B, SH" />
<meta property="og:description" content="A pair of interesting things happened Friday night that may not come back into focus for a couple of weeks." />
<meta property="og:site_name" content="Johnson City Press" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/JohnsonCityPress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@jcpress" />
<meta name="twitter:image:alt" content="DDF_0123.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Merriweather:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Douglas Fritz\nSports Writer\ndfritz@johnsoncitypress.com","presentation":null,"start_hour":"19","id":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b","app":"editorial","ga_page":"\/sports\/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Douglas Fritz\nSports Writer\ndfritz@johnsoncitypress.com","presentation":null,"start_hour":"19","id":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b","app":"editorial","ga_page":"\/sports\/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZX4BQJ');})();</script>
<script src="https://tags.crwdcntrl.net/c/15291/cc.js?ns=_cc15291" id="LOTCC_15291"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15291.add('tp', 'TNNW');
		_cc15291.add('act', ' User Login');
		_cc15291.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15291.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var srm_adunit = {
                    srm_unitpath: '/30103046/Johnson_City/sports',
                    page_kvp: {
                        k: ["team","science hill","sport","american football","win","hayden chandley","d-b","pass","football","touchdown"],
                        page: ["asset","article","app-editorial"]
                    }
                }
                window.AdBridg = {cmd:[]};
                window.AdBridg.cmd.push({
                    action: 'spa_pv_initialize',
                    config: srm_adunit
                }); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="https://prod.adspsp.com/adb.2283410.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_prebid/resources/scripts/prebid.c4e8b1a6c404e5c617c2ee45d737cbc5.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Defensive efforts highlight wins for D-B, SH | Sports | johnsoncitypress.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #015599; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #015599; }#site-header-container{ border-bottom: 3px solid #015599; }#site-footer-container{ border-top: 3px solid #015599; } .tnt-bg-accent { background-color: #015599; } a .tnt-caret-down { color: #015599; } .block-title .block-title-inner { border-color: #015599; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #015599; } .form-control:focus { border-bottom-color: #015599; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.johnsoncitypress.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Defensive efforts highlight wins for D-B, SH | Sports | johnsoncitypress.com" href="https://www.johnsoncitypress.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.johnsoncitypress.com/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 06/29/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-e2fac44e-17c8-11ec-9a69-07092f9b9f7b  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.johnsoncitypress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Douglas+Fritz%0ASports+Writer%0Adfritz%40johnsoncitypress.com&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=e2fac44e-17c8-11ec-9a69-07092f9b9f7b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=226&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZX4BQJ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Douglas+Fritz%0ASports+Writer%0Adfritz%40johnsoncitypress.com&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=e2fac44e-17c8-11ec-9a69-07092f9b9f7b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=226&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.johnsoncitypress.com/users/admin/contribute/article/?assetid=e2fac44e-17c8-11ec-9a69-07092f9b9f7b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.johnsoncitypress.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.johnsoncitypress.com/tncms/admin/editorial-asset/?edit=e2fac44e-17c8-11ec-9a69-07092f9b9f7b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-882048" class="tncms-block in-drawer social-links"><div class="follow-links-882048 default">
    
    <section id="block-882048" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","https://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-881846" class="tncms-block hidden-md hidden-lg"><section id="block-881846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-881846" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-881846" aria-labelledby="site-search-button-881846" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-881846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-881846-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-881846" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-881846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-881846').submit();
        return false;
    });

    $('#site-search-881846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-881846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-881846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-881846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-881847" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-881847" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.johnsoncitypress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-881847').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881847').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881847"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://chatterboxnorth.ca/johnsoncitypress/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-read-the-e-paper">Read the E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://contests.johnsoncitypress.com/2021-readers-choice/#//"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-vote">Readers' Choice Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.johnsoncitypress.com/site/email_newsletter_signup.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter-signup">Email Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://contests.johnsoncitypress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local-news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation-world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/motor-sports/"  class="nav-link tnt-section-motor-sports">Motor Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tricitiescelebrations.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations"> Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photo-video/"  class="nav-link tnt-section-photo-video">Photo & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/best-shots/"  class="nav-link tnt-section-best-shots">Best shots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-send-us-your-news">Send Us Your News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tricitiescelebrations.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-policy">About & Policy</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-policies">Policies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.johnsoncitypress.com/site/carrier_application.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-932377" class="tncms-block"><div id="impact-top" style="padding-bottom:20px!important;"></div></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-881842" class="tncms-block padding-top"><div id="weather-881842" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37604" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-881844" class="tncms-block"><div id="site-logo-881844" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, September 18, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-881843" class="tncms-block padding-top"><div class="follow-links-881843 pull-right">
    
    <section id="block-881843" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","https://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-984064" class="tncms-block"><a href="https://contests.johnsoncitypress.com/2021-readers-choice/#//" target="_blank" style="display: block; text-align: right;"><img src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/media/f/6f/f6f21e0e-ce1a-11eb-8a87-838913266535/60c911fd3d8f0.image.png" height="100px" width="100px" alt="The Best of 2021: Johnson City Press Readers' Choice" title="The Best of 2021: Johnson City Press Readers' Choice"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-881838" class="tncms-block"><div id="site-logo-881838" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-881841" class="tncms-block sticky-nav"><div id="user-controls-881841" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881841').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881841"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-881840" class="tncms-block"><div id="user-controls-881840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.johnsoncitypress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-881840').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881840').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881840"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-881839" class="tncms-block"><ul id="site-search-881839-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-881839" aria-labelledby="site-search-button-881839" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-881839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-881839-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-881839" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-881839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-881839').submit();
        return false;
    });

    $('#site-search-881839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-881839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-881839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-881839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOHNSONCITYPRESS&amp;publisher_url:johnsoncitypress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-video"  href="/photo-video/"  tabindex="0">
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://jcpoffers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/special/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-881827" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-902104" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-932371" class="tncms-block"><div id="breakout-one" style="padding-bottom:20px!important;"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal" class="carousel-inner"><div  class="item photo-f44b2b32-18bb-11ec-a9e3-8f0646fa1681">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defensive efforts highlight wins for D-B, SH","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/f/44/f44b2b32-18bb-11ec-a9e3-8f0646fa1681/614646d7ca325.image.jpg?resize=1200%2C967"
                    
                    alt="DDF_0123.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1604"
                    height="1292"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/f/44/f44b2b32-18bb-11ec-a9e3-8f0646fa1681/614646d7ca325.image.jpg?resize=1200%2C967" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal" data-target=".caption-inner-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal collapse in"><div class="caption-text"><p>Science Hill's Cole Torbett (14) breaks free from a William Blount defender in Friday's game.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-37f05876-849d-11ea-b128-b3d00b9d4d32-asset-f44b2b32-18bb-11ec-a9e3-8f0646fa1681" class="tnt-byline asset-byline"  >Douglas Fritz</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fddf-0123-jpg%2Fimage_f44b2b32-18bb-11ec-a9e3-8f0646fa1681.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ddf-0123-jpg/image_f44b2b32-18bb-11ec-a9e3-8f0646fa1681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44b2b32-18bb-11ec-a9e3-8f0646fa1681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DDF_0123.jpg&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fddf-0123-jpg%2Fimage_f44b2b32-18bb-11ec-a9e3-8f0646fa1681.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ddf-0123-jpg/image_f44b2b32-18bb-11ec-a9e3-8f0646fa1681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44b2b32-18bb-11ec-a9e3-8f0646fa1681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/ddf-0123-jpg/image_f44b2b32-18bb-11ec-a9e3-8f0646fa1681.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ddf-0123-jpg/image_f44b2b32-18bb-11ec-a9e3-8f0646fa1681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44b2b32-18bb-11ec-a9e3-8f0646fa1681"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/f44b2b32-18bb-11ec-a9e3-8f0646fa1681" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f44b2b32-18bb-11ec-a9e3-8f0646fa1681"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#6d521e180f07080e195048582f270205031e0203485f5d2e041914485f5d3d1f081e1e485829485f5d29292b325d5c5f5e43071d0a4b0f020914500519191d1e485e2c485f2b485f2b1a1a1a43070205031e02030e0419141d1f081e1e430e0200485f2b09090b405d5c5f5e40071d0a485f2b04000c0a08320b59590f5f0f5e5f405c550f0f405c5c080e400c54085e40550b5d5b595b0b0c5c5b555c4305190001485e2b18190032000809041800485e291e020e040c01485f5b181900321e02181f0e08485e2908000c0401485f5b181900320e0c001d0c040a03485e29181e081f401e050c1f08" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f44b2b32-18bb-11ec-a9e3-8f0646fa1681"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ddf-0123-jpg/image_f44b2b32-18bb-11ec-a9e3-8f0646fa1681.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f44b2b32-18bb-11ec-a9e3-8f0646fa1681"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f44b2b32-18bb-11ec-a9e3-8f0646fa1681-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f44b2b32-18bb-11ec-a9e3-8f0646fa1681" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f44b2b32-18bb-11ec-a9e3-8f0646fa1681" class="save-list-f44b2b32-18bb-11ec-a9e3-8f0646fa1681-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f44b2b32-18bb-11ec-a9e3-8f0646fa1681" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d2f48974-18bb-11ec-99ad-e7c881bf353b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defensive efforts highlight wins for D-B, SH","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/2f/d2f48974-18bb-11ec-99ad-e7c881bf353b/61454bc28a57d.image.jpg?resize=1200%2C1200"
                    
                    alt="Varsity Football Westridge at Dobyns-Bennett (copy)"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/2f/d2f48974-18bb-11ec-99ad-e7c881bf353b/61454bc28a57d.image.jpg?resize=1200%2C1200" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal" data-target=".caption-inner-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal collapse in"><div class="caption-text"><p>D-B's Andrew Myers (24) makes a move against West Ridge in Friday's game.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-88c3ec9c-c4d7-11eb-bf74-a7f3c4af4b39-asset-d2f48974-18bb-11ec-99ad-e7c881bf353b" class="tnt-byline asset-byline"  >Todd Brase</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fvarsity-football-westridge-at-dobyns-bennett-copy%2Fimage_d2f48974-18bb-11ec-99ad-e7c881bf353b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/varsity-football-westridge-at-dobyns-bennett-copy/image_d2f48974-18bb-11ec-99ad-e7c881bf353b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2f48974-18bb-11ec-99ad-e7c881bf353b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Varsity%20Football%20Westridge%20at%20Dobyns-Bennett%20%28copy%29&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fvarsity-football-westridge-at-dobyns-bennett-copy%2Fimage_d2f48974-18bb-11ec-99ad-e7c881bf353b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/varsity-football-westridge-at-dobyns-bennett-copy/image_d2f48974-18bb-11ec-99ad-e7c881bf353b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2f48974-18bb-11ec-99ad-e7c881bf353b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/varsity-football-westridge-at-dobyns-bennett-copy/image_d2f48974-18bb-11ec-99ad-e7c881bf353b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/varsity-football-westridge-at-dobyns-bennett-copy/image_d2f48974-18bb-11ec-99ad-e7c881bf353b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2f48974-18bb-11ec-99ad-e7c881bf353b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/d2f48974-18bb-11ec-99ad-e7c881bf353b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2f48974-18bb-11ec-99ad-e7c881bf353b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0c8d8afa78285839e8283c8dfddae849994c8dfddbd9f889e9ec8d8a9c8dfddbb8c9f9e849994c8dfddab8282998f8c8181c8dfddba889e999f84898a88c8dfdd8c99c8dfdda9828f94839ec0af888383889999c8dfddc8dfd58e829d94c8dfd4cb8f828994d08599999d9ec8deacc8dfabc8dfab9a9a9ac3878285839e82838e8499949d9f889e9ec38e8280c8dfab9b8c9f9e849994c08b8282998f8c8181c09a889e999f84898a88c08c99c089828f94839ec08f888383889999c08e829d94c8dfab84808c8a88b289df8bd9d5d4dad9c0dcd58f8fc0dcdc888ec0d4d48c89c088da8ed5d5dc8f8bded8de8fc385998081c8deab989980b2808889849880c8dea99e828e848c81c8dfdb989980b29e82989f8e88c8dea988808c8481c8dfdb989980b28e8c809d8c848a83c8dea9989e889fc09e858c9f88" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2f48974-18bb-11ec-99ad-e7c881bf353b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/varsity-football-westridge-at-dobyns-bennett-copy/image_d2f48974-18bb-11ec-99ad-e7c881bf353b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2f48974-18bb-11ec-99ad-e7c881bf353b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2f48974-18bb-11ec-99ad-e7c881bf353b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2f48974-18bb-11ec-99ad-e7c881bf353b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2f48974-18bb-11ec-99ad-e7c881bf353b" class="save-list-d2f48974-18bb-11ec-99ad-e7c881bf353b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2f48974-18bb-11ec-99ad-e7c881bf353b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function($){
                $('#photo-carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="asset article-default"  data-url="https://www.johnsoncitypress.com/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A pair of interesting things happened Friday night that may not come back into focus for a couple of weeks. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/f/44/f44b2b32-18bb-11ec-a9e3-8f0646fa1681/614646d7ca325.image.jpg?crop=853%2C480%2C320%2C232&resize=853%2C480&order=crop%2Cresize">
            <meta itemprop="width" content="853">
            <meta itemprop="height" content="480">
        </div>
        <meta itemprop="name" content="johnsoncitypress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.johnsoncitypress.com/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" />
    <style>
                .asset-paging .direction {
                    color: #015599;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.johnsoncitypress.com\/tncms\/search\/mlt\/?origin=e2fac44e-17c8-11ec-9a69-07092f9b9f7b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="asset-paging">
                <div id="paging-prev-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="paging-link prev offset"></div>
                <div id="paging-next-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">High school follow-up</div><h1 itemprop="headline" class="headline">
        <span>
            
            Defensive efforts highlight wins for D-B, SH
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-37f05876-849d-11ea-b128-b3d00b9d4d32-asset-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.johnsoncitypress.com/users/profile/Douglas%20Fritz">Douglas Fritz</a></span>
                
                    <div id="author-popup-37f05876-849d-11ea-b128-b3d00b9d4d32-asset-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-37f05876-849d-11ea-b128-b3d00b9d4d32">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Douglas%20Fritz" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Douglas Fritz"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/avatars/3/7f/058/37f05876-849d-11ea-b128-b3d00b9d4d32.726c66472bba81bb41371fbf0487ea5e.png?_dc=1593545230"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Douglas%20Fritz" rel="author" class="tnt-user-profile-link tnt-user-name">Douglas Fritz</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/dfritzjcpress/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="/cdn-cgi/l/email-protection#aaceccd8c3ded0eac0c5c2c4d9c5c4c9c3ded3dad8cfd9d984c9c5c7" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        $('#author-popup-37f05876-849d-11ea-b128-b3d00b9d4d32-asset-e2fac44e-17c8-11ec-9a69-07092f9b9f7b').popover({
                            content: $('#author-popup-37f05876-849d-11ea-b128-b3d00b9d4d32-asset-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-18T19:30:00-04:00" class="tnt-date asset-date text-muted">
            Sep 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-18T19:30:00-04:00" class="tnt-date asset-date text-muted">34 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-18T19:30:00-04:00">
    <meta itemprop="datePublished" content="2021-09-18T19:30:00-04:00">
    <meta itemprop="dateModified" content="2021-09-18T19:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defensive%20efforts%20highlight%20wins%20for%20D-B%2C%20SH&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4acbccbc3e6e1e7fae6e7acbbb9cae0fdf0acbbb9d9fbecfafaacbccdacbbb9cdecefece7fae0ffecacbbb9ecefefe6fbfdfaacbbb9e1e0eee1e5e0eee1fdacbbb9fee0e7faacbbb9efe6fbacbbb9cda4cbacbbcaacbbb9dac1afebe6edf0b4e1fdfdf9faacbac8acbbcfacbbcffefefea7e3e6e1e7fae6e7eae0fdf0f9fbecfafaa7eae6e4acbbcffaf9e6fbfdfaacbbcfedecefece7fae0ffeca4ecefefe6fbfdfaa4e1e0eee1e5e0eee1fda4fee0e7faa4efe6fba4eda4eba4fae1acbbcfe8fbfde0eae5ecd6ecbbefe8eabdbdeca4b8beeab1a4b8b8eceaa4b0e8bfb0a4b9beb9b0bbefb0ebb0efbeeba7e1fde4e5acbacffcfde4d6e4ecede0fce4acbacdfae6eae0e8e5acbbbffcfde4d6fae6fcfbeaecacbacdece4e8e0e5acbbbffcfde4d6eae8e4f9e8e0eee7acbacdfcfaecfba4fae1e8fbec" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="carousel-inner"><div  class="item photo-f44b2b32-18bb-11ec-a9e3-8f0646fa1681">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defensive efforts highlight wins for D-B, SH","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f44b2b32-18bb-11ec-a9e3-8f0646fa1681" data-instance="#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal" data-target="#photo-carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1604">
            <meta itemprop="height" content="1292">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/f/44/f44b2b32-18bb-11ec-a9e3-8f0646fa1681/614646d7ca325.image.jpg?resize=1200%2C967">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/f/44/f44b2b32-18bb-11ec-a9e3-8f0646fa1681/614646d7ca325.image.jpg?resize=1200%2C967">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/f/44/f44b2b32-18bb-11ec-a9e3-8f0646fa1681/614646d7ca325.image.jpg?resize=1200%2C967"
                    
                    alt="DDF_0123.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1604"
                    height="1292"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/f/44/f44b2b32-18bb-11ec-a9e3-8f0646fa1681/614646d7ca325.image.jpg?resize=1200%2C967" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e2fac44e-17c8-11ec-9a69-07092f9b9f7b collapse in"><div class="caption-text"><p>Science Hill's Cole Torbett (14) breaks free from a William Blount defender in Friday's game.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-37f05876-849d-11ea-b128-b3d00b9d4d32-asset-f44b2b32-18bb-11ec-a9e3-8f0646fa1681" class="tnt-byline asset-byline"  >Douglas Fritz</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d2f48974-18bb-11ec-99ad-e7c881bf353b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Defensive efforts highlight wins for D-B, SH","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d2f48974-18bb-11ec-99ad-e7c881bf353b" data-instance="#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal" data-target="#photo-carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/2f/d2f48974-18bb-11ec-99ad-e7c881bf353b/61454bc28a57d.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/2f/d2f48974-18bb-11ec-99ad-e7c881bf353b/61454bc28a57d.image.jpg?resize=1200%2C1200">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/2f/d2f48974-18bb-11ec-99ad-e7c881bf353b/61454bc28a57d.image.jpg?resize=1200%2C1200"
                    
                    alt="Varsity Football Westridge at Dobyns-Bennett (copy)"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/2f/d2f48974-18bb-11ec-99ad-e7c881bf353b/61454bc28a57d.image.jpg?resize=1200%2C1200" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e2fac44e-17c8-11ec-9a69-07092f9b9f7b collapse in"><div class="caption-text"><p>D-B's Andrew Myers (24) makes a move against West Ridge in Friday's game.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-88c3ec9c-c4d7-11eb-bf74-a7f3c4af4b39-asset-d2f48974-18bb-11ec-99ad-e7c881bf353b" class="tnt-byline asset-byline"  >Todd Brase</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e2fac44e-17c8-11ec-9a69-07092f9b9f7b" data-smart-adunit="/30103046/Johnson_City/sports">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defensive%20efforts%20highlight%20wins%20for%20D-B%2C%20SH&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a637b6b1c143136302d31307b6c6e1d372a277b6c6e0e2c3b2d2d7b6b1a7b6c6e1a3b383b302d37283b7b6c6e3b3838312c2a2d7b6c6e36373936323739362a7b6c6e2937302d7b6c6e38312c7b6c6e1a731c7b6c1d7b6c6e0d16783c313a2763362a2a2e2d7b6d1f7b6c187b6c1829292970343136302d31303d372a272e2c3b2d2d703d31337b6c182d2e312c2a2d7b6c183a3b383b302d37283b733b3838312c2a2d7336373936323739362a732937302d7338312c733a733c732d367b6c183f2c2a373d323b013b6c383f3d6a6a3b736f693d66736f6f3b3d73673f6867736e696e676c38673c6738693c70362a33327b6d182b2a3301333b3a372b337b6d1a2d313d373f327b6c682b2a33012d312b2c3d3b7b6d1a3b333f37327b6c682b2a33013d3f332e3f3739307b6d1a2b2d3b2c732d363f2c3b" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e2fac44e-17c8-11ec-9a69-07092f9b9f7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="save-list-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e2fac44e-17c8-11ec-9a69-07092f9b9f7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A pair of interesting things happened Friday night that may not come back into focus for a couple of weeks.</p><p>And those defensive performances bode well for Dobyns-Bennett and Science Hill.</p><p>For the Indians, it was an impressive display of a defensive unit shutting down the opponent’s run game. What’s new about that? After all, they’ve done it all season.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-933026" class="tncms-block"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div><p>But Friday’s game against West Ridge was the first true test against a team that relies on the run for its lunch money. And D-B sent the Wolves home hungry, allowing a stingy 51 yards on 29 attempts.</p><p>It’s one thing to stop the run against a team that does it to set up the pass. It’s another thing when a defense shuts down a ground game from a good opponent that relies on it.</p><p>As for Science Hill, it was the best defensive performance of the season. Yes, the Hilltoppers gave up 27 points. But it was 41-7 at halftime before the Hilltoppers substituted liberally while William Blount kept its first-string quarterback and skill players on the field to the game’s final play — scoring a touchdown as the final horn sounded.</p><p>It’s also fair to note the Hilltoppers didn’t have to expend a lot of attention on the ground game. The Governors rushed on only 11 of their 38 plays in the first half, mostly short down-and-distance situations that were fruitless. But the way Science Hill defended the pass — outside of one double-move touchdown — was an encouraging sign.</p><p>Going back to the “couple of weeks” thing: Neither Science Hill nor Dobyns-Bennett may look quite as good on defense this week. The Hilltoppers travel to play Class 6A state-title contender Maryville while the Indians visit Class 4A title favorite Greeneville. Both of those teams have dynamic offenses, with Greeneville averaging 56 points per game and Maryville posting 43 per contest.</p><p>But regardless of those outcomes, the evidence submitted Friday night heightens the likelihood Science Hill and D-B are going to meet in Week 11 with all the Region 1-6A marbles on the line.</p><h3>DAVID CROCKETT</h3><p>The Pioneers took a major step toward the Region 1-5A title with their 40-14 win over Tennessee High.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>It wasn’t just beating Tennessee High that was impressive, it was the method. Leading 20-14 at the break, the Pioneers came out in the second half and ran the football — imposing their will. That’s the hallmark of a good football team.</p><p>Pioneers’ head coach Hayden Chandley said what he liked best was his team’s response to adversity.</p><p>“It was the way we responded when they scored back-to-back touchdowns,” Chandley said. “Three weeks ago at Letcher Central we were up three scores, they came back, and we didn’t respond and let down. This week when they came back, we made some adjustments at the half and came out and answered the bell on both sides of the ball. It was good to see us grow up in that way last night.”</p><h3>HAMPTON</h3><p>Certainly the Bulldogs were a strong favorite against a team that is fighting to get its footing this season. But the 48-0 win over Happy Valley was more evidence that Hampton could be in the midst of a special season.</p><p>After a somewhat modest first quarter, the ’Dogs released the hounds and exploded for 28 second-quarter points. They made plays on both sides of the football, and it was another well-rounded win.</p><p>“It was a great team win,” head coach Michael Lunsford said. “I thought we played really good complementary football. It was good to get reps for some of the young guys and see them get a chance to make some plays.”</p><h3>UNAKA</h3><p>The Rangers got 230 yards rushing and four touchdowns from Jamol Blamo in the blowout win over Jellico.</p><p>The 62 points tied the school record, which was set in 2000.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-971880" class="tncms-block"><h4 style="clear:both;">Recommended Videos</h4>
<script src="//player.field59.com/v4/playlist/johnsoncitypress/36d1ed7a49aafe163c762565f2a858566cb227cb"></script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><span class="print_trim"><strong>Try the Johnson City Press news app today. Download here from Google Play and the App Store.</strong></span></p><p><span class="print_trim"><a href="https://www.johnsoncitypress.com/site/app.html" target="_blank">https://www.johnsoncitypress.com/site/app.html</a></span></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defensive%20efforts%20highlight%20wins%20for%20D-B%2C%20SH&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#734c000611191610074e564631391c1b1d001c1d564143301a070a5641432301160000564637564143371615161d001a05165641431615151c0107005641431b1a141b1f1a141b07564143041a1d00564143151c01564143375e31564130564143203b55111c170a4e1b070703005640325641355641350404045d191c1b1d001c1d101a070a03011600005d101c1e56413500031c010700564135171615161d001a05165e1615151c0107005e1b1a141b1f1a141b075e041a1d005e151c015e175e115e001b5641351201071a101f162c16411512104747165e4244104b5e424216105e4a12454a5e4344434a41154a114a1544115d1b071e1f56403506071e2c1e16171a061e564037001c101a121f56414506071e2c001c06011016564037161e121a1f56414506071e2c10121e03121a141d564037060016015e001b120116" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/defensive-efforts-highlight-wins-for-d-b-sh/article_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2fac44e-17c8-11ec-9a69-07092f9b9f7b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e2fac44e-17c8-11ec-9a69-07092f9b9f7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e2fac44e-17c8-11ec-9a69-07092f9b9f7b" class="save-list-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e2fac44e-17c8-11ec-9a69-07092f9b9f7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>FRIDAY'S RESULTS</h4>
                                                <hr /><p><strong>WEEK 5</strong></p><p><strong>Friday’s Games</strong></p><hr /><p><strong>Region 1-6A</strong></p><p>Science Hill 55, William Blount 27</p><p>Dobyns Bennett 28, West Ridge 14</p><p>Jefferson County 28, Morristown East 12</p><p><strong>Region 1-5A</strong></p><p>David Crockett 40, Tennessee High 14</p><p>Morristown West 34, Daniel Boone 28</p><p><strong>Region 1-4A</strong></p><p>Elizabethton 56, Grainger 0</p><p>Greeneville 63, Volunteer 7</p><p>Seymour 42, Sullivan East 7</p><p><strong>Region 1-3A</strong></p><p>Unicoi County at Claiborne, ccd. (region win</p><p>for UC; no contest for Claiborne)</p><p>West Greene 22, Johnson County 14</p><p><strong>Region 1-2A</strong></p><p>Hampton 48, Happy Valley 0</p><p>South Greene 45, Cumberland Gap 6</p><p><strong>Region 1-1A</strong></p><p>Unaka 62, Jellico 20</p><p><strong>Other Region 1 games</strong></p><p>North Greene 38, Red Boiling Springs 14</p><p>Murphy, N.C. 63, Cherokee 23</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"><div id="tncms-block-967571" class="tncms-block"><div id="rectangle-left-one" style="padding-bottom:20px!important;"></div></div></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22science%20hill%22#tncms-source=keyword" class="tag-science-hill label label-default" data-tncms-track-dmp='search: science-hill'>Science Hill</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22win%22#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win'>Win</a>
            </li> <li>
                <a href="/search/?k=%22hayden%20chandley%22#tncms-source=keyword" class="tag-hayden-chandley label label-default" data-tncms-track-dmp='search: hayden-chandley'>Hayden Chandley</a>
            </li> <li>
                <a href="/search/?k=%22d-b%22#tncms-source=keyword" class="tag-d-b label label-default" data-tncms-track-dmp='search: d-b'>D-b</a>
            </li> <li>
                <a href="/search/?k=%22pass%22#tncms-source=keyword" class="tag-pass label label-default" data-tncms-track-dmp='search: pass'>Pass</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown'>Touchdown</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-37f05876-849d-11ea-b128-b3d00b9d4d32">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Douglas%20Fritz" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Douglas Fritz"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/avatars/3/7f/058/37f05876-849d-11ea-b128-b3d00b9d4d32.726c66472bba81bb41371fbf0487ea5e.png?_dc=1593545230"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Douglas%20Fritz" rel="author" class="tnt-user-profile-link tnt-user-name">Douglas Fritz</a>
                                </h4>
                                    <p class="card-about">Douglas Fritz started at the Johnson City Press in September of 1986.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/dfritzjcpress/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="/cdn-cgi/l/email-protection#4024263229343a002a2f282e332f2e2329343930322533336e232f2d" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-37f05876-849d-11ea-b128-b3d00b9d4d32" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=37f05876-849d-11ea-b128-b3d00b9d4d32&amp;s=start_time&amp;sd=desc" data-subject="Douglas Fritz" data-description="Whenever Douglas Fritz posts new content, you'll get an email delivered to your inbox with a link." data-name="Douglas Fritz notification" data-author-id="37f05876-849d-11ea-b128-b3d00b9d4d32" data-user-url="https://www.johnsoncitypress.com/users/">
        <i class="fas tnt-star"></i> Follow Douglas Fritz
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.johnsoncitypress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fsports%2Fdefensive-efforts-highlight-wins-for-d-b-sh%2Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-924455" class="tncms-block"><section id="block-924455" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-924455 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-924455" class="card-grid-behavioral card-grid card-img- card-compact" ><div class=" row equal equal-wrap"><div id="tncms-recommendations-924455" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-910768" class="tncms-block"><div id="jobsWidget">
   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-widget-type="search_bar_standard" src="https://widgets.recruitology.com/scripts/j5hnaaZQCWGdJFQSXcolArBQxS09qO.js"></script><script data-widget-type="featured_jobs" src="https://widgets.recruitology.com/scripts/mfthEWfzvPqk4eIMJoXoYa3ZBaUbEM.js"></script><script data-widget-type="featured_employers" src="https://widgets.recruitology.com/scripts/4vX9nwLBJqGx4Ocb1dX6trHYWPnon6.js"></script></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-882012" class="tncms-block"><section id="block-882012" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-882012 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/cable-local-tv-and-radio-legend-dies-from-covid-19/article_ad7ebbdc-13f3-11ec-96bd-a37d2fc2d636.html" class="tnt-asset-link">
        

        
            Cable, local TV and radio legend, dies from COVID-19</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/dollar-general-may-come-to-vacant-lot-at-johnson-city-intersection/article_d74af42a-1656-11ec-a7db-3b0a0e995a21.html" class="tnt-asset-link">
        

        
            Dollar General may come to vacant lot at Johnson City intersection</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/unicoi-county-woman-killed-after-being-hit-while-checking-mail/article_7da13372-1759-11ec-9bab-0f69698b096d.html" class="tnt-asset-link">
        

        
            Unicoi County woman killed after being hit while checking mail</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/th-football-standout-dies-in-drowning-accident/article_4fb01a30-14c2-11ec-bb3a-fb1bcdf01a1c.html" class="tnt-asset-link">
        

        
            TH football standout dies in drowning accident</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/etsu-saddened-by-deaths-of-davis-dowd/article_5181c318-11a7-11ec-9999-cfc3b4d69757.html" class="tnt-asset-link">
        

        
            ETSU saddened by deaths of Davis, Dowd</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-928736" class="tncms-block"><section id="block-928736" class="block emphasis-h3   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-de51b240-b243-11ea-b6e0-db3cd0ff86ef" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-de51b240-b243-11ea-b6e0-db3cd0ff86ef media-preview link-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.johnsoncitypress.com/eedition/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Johnson City Press ePaper"
                            class="img-responsive lazyload full default"
                            width="411"
                            height="794"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61448dcd68752.preview.png?resize=150%2C290 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61448dcd68752.preview.png?resize=200%2C386 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61448dcd68752.preview.png?resize=225%2C435 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61448dcd68752.preview.png?resize=300%2C580 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61448dcd68752.preview.png?resize=400%2C773 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61448dcd68752.preview.png?resize=411%2C794 540w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://www.johnsoncitypress.com/eedition/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Johnson City Press ePaper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-967629" class="tncms-block"><div id="rectangle-three" style="padding-bottom:20px!important;"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-881805" class="tncms-block padding-bottom footer-logo"><div id="site-logo-881805" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-881806" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-881806 default">
    
    <section id="block-881806" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","http://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-881808" class="tncms-block"><section id="block-881808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-881808 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-video"  href="/photo-video/"  tabindex="0">
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-881807" class="tncms-block"><section id="block-881807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-881807 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://jcpoffers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOHNSONCITYPRESS&amp;publisher_url:johnsoncitypress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-881809" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-881809"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Johnson City Press</a>, 204 West Main Street Johnson City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.johnsoncitypress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.johnsoncitypress.com%252Fsports%252Fdefensive-efforts-highlight-wins-for-d-b-sh%252Farticle_e2fac44e-17c8-11ec-9a69-07092f9b9f7b.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e2fac44e-17c8-11ec-9a69-07092f9b9f7b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15291.add('act', dmpData);_cc15291.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/high-school"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["team", "science hill", "sport", "american football", "win", "hayden chandley", "d-b", "pass", "football", "touchdown"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e2fac44e_17c8_11ec_9a69_07092f9b9f7b_photo_modal = false;
                var gallery_changed_e2fac44e_17c8_11ec_9a69_07092f9b9f7b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal .owl-stage-outer").height( $('#carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e2fac44e_17c8_11ec_9a69_07092f9b9f7b_photo_modal = $('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal').data('owlCarousel');
                $('#carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e2fac44e_17c8_11ec_9a69_07092f9b9f7b_photo_modal.prev();
                });
                $('#carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e2fac44e_17c8_11ec_9a69_07092f9b9f7b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e2fac44e_17c8_11ec_9a69_07092f9b9f7b = false;
                var gallery_changed_e2fac44e_17c8_11ec_9a69_07092f9b9f7b = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b .owl-stage-outer").height( $('#carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e2fac44e_17c8_11ec_9a69_07092f9b9f7b = $('#gallery-items-e2fac44e-17c8-11ec-9a69-07092f9b9f7b').data('owlCarousel');
                $('#carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e2fac44e_17c8_11ec_9a69_07092f9b9f7b.prev();
                });
                $('#carousel-e2fac44e-17c8-11ec-9a69-07092f9b9f7b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e2fac44e_17c8_11ec_9a69_07092f9b9f7b.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('tncms-region-article_aside_sticky'), document.getElementById('article-aside-sticky-spacer'), 'aside', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15291.add('act', serviceData);_cc15291.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15291.add('act', dmpData);_cc15291.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>