
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.johnsoncitypress.com/content/tncms/live/" />
<meta name="keywords" content="apartment, econolodge, growing, building industry, touristic facilities, economics, rate, housing, rooms, demand, bedroom, hotel, laundry, gym, price, market, apartment complex, living will, law, commerce, philip cox, johnson city, mitch cox companies, henry, preston mitchell, building" />
<meta name="news_keywords" content="apartment, econolodge, growing, building industry, touristic facilities, economics, rate, housing, rooms, demand, bedroom, hotel, laundry, gym, price, market, apartment complex, living will, law, commerce, philip cox, johnson city, mitch cox companies, henry, preston mitchell, building" />
<meta name="description" content="With demand for multi-family housing growing, Mitch Cox Companies will soon convert the EconoLodge hotel at 207 E. Mountcastle Drive in Johnson City into 63 market rate apartments." />
<meta name="author" content="David Floyd Press Staff Writer dfloyd@johnsoncitypress.com" />
<meta property="article:author" content="https://www.facebook.com/flaviddoyd" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.johnsoncitypress.com/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/24/32475e76-f3b7-11eb-aa99-ab057a1a2dd3/61082b7b4e3bc.image.jpg?crop=1765%2C993%2C0%2C90&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Developer to convert EconoLodge hotel in Johnson City into 63 apartments" />
<meta property="og:description" content="With demand for multi-family housing growing, Mitch Cox Companies will soon convert the EconoLodge hotel at 207 E. Mountcastle Drive in Johnson City into 63 market rate apartments." />
<meta property="og:site_name" content="Johnson City Press" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/JohnsonCityPress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@jcpress" />
<meta name="twitter:creator" content="@https://twitter.com/flavid_doyd" />
<meta name="twitter:image:alt" content="EconoLodge" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Merriweather:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"David Floyd\nPress Staff Writer\ndfloyd@johnsoncitypress.com","keywords":"['apartment','econolodge','growing','building industry','touristic facilities','economics','rate','housing','rooms','demand','bedroom','hotel','laundry','gym','price','market','apartment complex','living will','law','commerce','philip cox','johnson city','mitch cox companies','henry','preston mitchell','building']","flags":"['centerpiece']","start_hour":"23","presentation":null,"id":"158e466e-f3b7-11eb-aca6-a798d4328a42","app":"editorial","ga_page":"\/news\/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":218},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"David Floyd\nPress Staff Writer\ndfloyd@johnsoncitypress.com","keywords":"['apartment','econolodge','growing','building industry','touristic facilities','economics','rate','housing','rooms','demand','bedroom','hotel','laundry','gym','price','market','apartment complex','living will','law','commerce','philip cox','johnson city','mitch cox companies','henry','preston mitchell','building']","flags":"['centerpiece']","start_hour":"23","presentation":null,"id":"158e466e-f3b7-11eb-aca6-a798d4328a42","app":"editorial","ga_page":"\/news\/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":218},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZX4BQJ');})();</script>
<script src="https://tags.crwdcntrl.net/c/15291/cc.js?ns=_cc15291" id="LOTCC_15291"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15291.add('tp', 'TNNW');
		_cc15291.add('act', ' User Login');
		_cc15291.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15291.add('med', 'flag: centerpiece');
	_cc15291.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var srm_adunit = {
                    srm_unitpath: '/30103046/Johnson_City/news',
                    page_kvp: {
                        k: ["apartment","econolodge","growing","building industry","touristic facilities","economics","rate","housing","rooms","demand"],
                        page: ["asset","article","app-editorial"]
                    }
                }
                window.AdBridg = {cmd:[]};
                window.AdBridg.cmd.push({
                    action: 'spa_pv_initialize',
                    config: srm_adunit
                }); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="https://prod.adspsp.com/adb.2283410.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Developer to convert EconoLodge hotel in Johnson City into 63 apartments | News | johnsoncitypress.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #015599; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #015599; }#site-header-container{ border-bottom: 3px solid #015599; }#site-footer-container{ border-top: 3px solid #015599; } .tnt-bg-accent { background-color: #015599; } a .tnt-caret-down { color: #015599; } .block-title .block-title-inner { border-color: #015599; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #015599; } .form-control:focus { border-bottom-color: #015599; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.johnsoncitypress.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Developer to convert EconoLodge hotel in Johnson City into 63 apartments | News | johnsoncitypress.com" href="https://www.johnsoncitypress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.johnsoncitypress.com/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 06/29/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-158e466e-f3b7-11eb-aca6-a798d4328a42  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.johnsoncitypress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=David+Floyd%0APress+Staff+Writer%0Adfloyd%40johnsoncitypress.com&amp;tncms.asset.keywords=%5B%27apartment%27%2C%27econolodge%27%2C%27growing%27%2C%27building+industry%27%2C%27touristic+facilities%27%2C%27economics%27%2C%27rate%27%2C%27housing%27%2C%27rooms%27%2C%27demand%27%2C%27bedroom%27%2C%27hotel%27%2C%27laundry%27%2C%27gym%27%2C%27price%27%2C%27market%27%2C%27apartment+complex%27%2C%27living+will%27%2C%27law%27%2C%27commerce%27%2C%27philip+cox%27%2C%27johnson+city%27%2C%27mitch+cox+companies%27%2C%27henry%27%2C%27preston+mitchell%27%2C%27building%27%5D&amp;tncms.asset.flags=%5B%27centerpiece%27%5D&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=158e466e-f3b7-11eb-aca6-a798d4328a42&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=218&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZX4BQJ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=David+Floyd%0APress+Staff+Writer%0Adfloyd%40johnsoncitypress.com&amp;tncms.asset.keywords=%5B%27apartment%27%2C%27econolodge%27%2C%27growing%27%2C%27building+industry%27%2C%27touristic+facilities%27%2C%27economics%27%2C%27rate%27%2C%27housing%27%2C%27rooms%27%2C%27demand%27%2C%27bedroom%27%2C%27hotel%27%2C%27laundry%27%2C%27gym%27%2C%27price%27%2C%27market%27%2C%27apartment+complex%27%2C%27living+will%27%2C%27law%27%2C%27commerce%27%2C%27philip+cox%27%2C%27johnson+city%27%2C%27mitch+cox+companies%27%2C%27henry%27%2C%27preston+mitchell%27%2C%27building%27%5D&amp;tncms.asset.flags=%5B%27centerpiece%27%5D&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=158e466e-f3b7-11eb-aca6-a798d4328a42&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=218&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.johnsoncitypress.com/users/admin/contribute/article/?assetid=158e466e-f3b7-11eb-aca6-a798d4328a42&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.johnsoncitypress.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.johnsoncitypress.com/tncms/admin/editorial-asset/?edit=158e466e-f3b7-11eb-aca6-a798d4328a42"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-882048" class="tncms-block in-drawer social-links"><div class="follow-links-882048 default">
    
    <section id="block-882048" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","https://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-881846" class="tncms-block hidden-md hidden-lg"><section id="block-881846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-881846" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-881846" aria-labelledby="site-search-button-881846" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-881846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-881846-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-881846" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-881846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-881846').submit();
        return false;
    });

    $('#site-search-881846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-881846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-881846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-881846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-881847" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-881847" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.johnsoncitypress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-881847').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881847').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881847"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://chatterboxnorth.ca/johnsoncitypress/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-read-the-e-paper">Read the E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://contests.johnsoncitypress.com/2021-readers-choice/#//"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-vote">Readers' Choice Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.johnsoncitypress.com/site/email_newsletter_signup.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter-signup">Email Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://contests.johnsoncitypress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local-news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation-world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/jail-mugs/"  class="nav-link tnt-section-jail-mugs">Jail Mugs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/motor-sports/"  class="nav-link tnt-section-motor-sports">Motor Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tricitiescelebrations.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations"> Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photo-video/"  class="nav-link tnt-section-photo-video">Photo & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/best-shots/"  class="nav-link tnt-section-best-shots">Best shots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://tricityhomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-johnson-city-homes-for-sale">Johnson City Homes for Sale</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tricityhomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tricity-homes">TriCity Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-send-us-your-news">Send Us Your News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tricitiescelebrations.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-policy">About & Policy</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-policies">Policies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.johnsoncitypress.com/site/carrier_application.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-932377" class="tncms-block"><div id="impact-top" style="padding-bottom:20px!important;"></div></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-881842" class="tncms-block padding-top"><div id="weather-881842" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37604" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">65&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-881844" class="tncms-block"><div id="site-logo-881844" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, August 5, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-881843" class="tncms-block padding-top"><div class="follow-links-881843 pull-right">
    
    <section id="block-881843" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","https://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-984064" class="tncms-block"><a href="https://contests.johnsoncitypress.com/2021-readers-choice/#//" target="_blank" style="display: block; text-align: right;"><img src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/media/f/6f/f6f21e0e-ce1a-11eb-8a87-838913266535/60c911fd3d8f0.image.png" height="100px" width="100px" alt="The Best of 2021: Johnson City Press Readers' Choice" title="The Best of 2021: Johnson City Press Readers' Choice"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-881838" class="tncms-block"><div id="site-logo-881838" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-881841" class="tncms-block sticky-nav"><div id="user-controls-881841" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881841').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881841"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-881840" class="tncms-block"><div id="user-controls-881840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.johnsoncitypress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-881840').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881840').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881840"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-881839" class="tncms-block"><ul id="site-search-881839-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-881839" aria-labelledby="site-search-button-881839" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-881839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-881839-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-881839" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-881839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-881839').submit();
        return false;
    });

    $('#site-search-881839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-881839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-881839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-881839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOHNSONCITYPRESS&amp;publisher_url:johnsoncitypress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-video"  href="/photo-video/"  tabindex="0">
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://jcpoffers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/special/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-881827" class="tncms-block padding-top padding-bottom"><section id="block-881827" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-881827" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-881827" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-881827-a8cd1098-f544-11eb-b4f9-d7599a9adcd0" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-living tnt-sub-section-health-care">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/living/health-care/this-is-catastrophic-ballad-health-officials-warn-hospitalizations-could-surpass-levels-seen-last-winter/article_a8cd1098-f544-11eb-b4f9-d7599a9adcd0.html" class="tnt-asset-link">
        

        
            'This is catastrophic:' Ballad Health officials warn hospitalizations could surpass levels seen last winter</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-902104" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-932371" class="tncms-block"><div id="breakout-one" style="padding-bottom:20px!important;"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-158e466e-f3b7-11eb-aca6-a798d4328a42" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-158e466e-f3b7-11eb-aca6-a798d4328a42" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal" class="carousel-inner"><div  class="item photo-32475e76-f3b7-11eb-aa99-ab057a1a2dd3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Developer to convert EconoLodge hotel in Johnson City into 63 apartments","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/24/32475e76-f3b7-11eb-aa99-ab057a1a2dd3/61082b7b4e3bc.image.jpg?resize=1200%2C798"
                    
                    alt="EconoLodge"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/24/32475e76-f3b7-11eb-aa99-ab057a1a2dd3/61082b7b4e3bc.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal" data-target=".caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal collapse in"><div class="caption-text"><p>Mitch Cox Companies will convert the EconoLodge at 207 E. Mountcastle Drive into 63 multi-family apartments. The property was recently rezoned.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-32475e76-f3b7-11eb-aa99-ab057a1a2dd3" class="tnt-byline asset-byline"  >David Floyd</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Feconolodge%2Fimage_32475e76-f3b7-11eb-aa99-ab057a1a2dd3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/econolodge/image_32475e76-f3b7-11eb-aa99-ab057a1a2dd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32475e76-f3b7-11eb-aa99-ab057a1a2dd3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EconoLodge&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Feconolodge%2Fimage_32475e76-f3b7-11eb-aa99-ab057a1a2dd3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/econolodge/image_32475e76-f3b7-11eb-aa99-ab057a1a2dd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32475e76-f3b7-11eb-aa99-ab057a1a2dd3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/econolodge/image_32475e76-f3b7-11eb-aa99-ab057a1a2dd3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/econolodge/image_32475e76-f3b7-11eb-aa99-ab057a1a2dd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32475e76-f3b7-11eb-aa99-ab057a1a2dd3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/32475e76-f3b7-11eb-aa99-ab057a1a2dd3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32475e76-f3b7-11eb-aa99-ab057a1a2dd3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#f0cf8385929a959384cdd5c5b2ba9f989e839f9ed5c2c0b3998489d5c2c0a082958383d5c5b4d5c2c0b5939f9e9fbc9f949795d6929f9489cd9884848083d5c3b1d5c2b6d5c2b6878787de9a9f989e839f9e939984898082958383de939f9dd5c2b695939f9e9f9c9f949795d5c2b6999d919795afc3c2c4c7c595c7c6dd96c392c7ddc1c19592dd9191c9c9dd9192c0c5c791c191c29494c3de98849d9cd5c3b685849daf9d959499859dd5c3b4839f9399919cd5c2c685849daf839f85829395d5c3b4959d91999cd5c2c685849daf93919d809199979ed5c3b485839582dd8398918295" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32475e76-f3b7-11eb-aa99-ab057a1a2dd3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/econolodge/image_32475e76-f3b7-11eb-aa99-ab057a1a2dd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32475e76-f3b7-11eb-aa99-ab057a1a2dd3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32475e76-f3b7-11eb-aa99-ab057a1a2dd3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32475e76-f3b7-11eb-aa99-ab057a1a2dd3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32475e76-f3b7-11eb-aa99-ab057a1a2dd3" class="save-list-32475e76-f3b7-11eb-aa99-ab057a1a2dd3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32475e76-f3b7-11eb-aa99-ab057a1a2dd3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Developer to convert EconoLodge hotel in Johnson City into 63 apartments","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/8c/38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7/61082b86418f5.image.jpg?resize=1200%2C798"
                    
                    alt="EconoLodge"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/8c/38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7/61082b86418f5.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal" data-target=".caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal collapse in"><div class="caption-text"><p>Mitch Cox Companies will convert the EconoLodge at 207 E. Mountcastle Drive into 63 multi-family apartments.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7" class="tnt-byline asset-byline"  >David Floyd</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Feconolodge%2Fimage_38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/econolodge/image_38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EconoLodge&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Feconolodge%2Fimage_38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/econolodge/image_38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/econolodge/image_38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/econolodge/image_38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29b8393e4ecc9cec8d5c9c8839496e5cfd2df839496f6d4c3d5d58393e2839496e3c5c9c8c9eac9c2c1c380c4c9c2df9bced2d2d6d58395e78394e08394e0d1d1d188ccc9cec8d5c9c8c5cfd2dfd6d4c3d5d588c5c9cb8394e0c3c5c9c8c9cac9c2c1c38394e0cfcbc7c1c3f9959ec5c391c397c38bc095c4918b9797c3c48b9e9490978bc3c0c09fc5939fc5c0c4c29188ced2cbca8395e0d3d2cbf9cbc3c2cfd3cb8395e2d5c9c5cfc7ca839490d3d2cbf9d5c9d3d4c5c38395e2c3cbc7cfca839490d3d2cbf9c5c7cbd6c7cfc1c88395e2d3d5c3d48bd5cec7d4c3" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/econolodge/image_38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7" class="save-list-38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3f56b210-f3b7-11eb-a4d7-87dc911b07e9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Developer to convert EconoLodge hotel in Johnson City into 63 apartments","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="EconoLodge"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/f5/3f56b210-f3b7-11eb-a4d7-87dc911b07e9/61082b9137bfc.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal" data-target=".caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal collapse in"><div class="caption-text"><p>Mitch Cox Companies will convert the EconoLodge at 207 E. Mountcastle Drive into 63 multi-family apartments.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-3f56b210-f3b7-11eb-a4d7-87dc911b07e9" class="tnt-byline asset-byline"  >David Floyd</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Feconolodge%2Fimage_3f56b210-f3b7-11eb-a4d7-87dc911b07e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/econolodge/image_3f56b210-f3b7-11eb-a4d7-87dc911b07e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f56b210-f3b7-11eb-a4d7-87dc911b07e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EconoLodge&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Feconolodge%2Fimage_3f56b210-f3b7-11eb-a4d7-87dc911b07e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/econolodge/image_3f56b210-f3b7-11eb-a4d7-87dc911b07e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f56b210-f3b7-11eb-a4d7-87dc911b07e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/econolodge/image_3f56b210-f3b7-11eb-a4d7-87dc911b07e9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/econolodge/image_3f56b210-f3b7-11eb-a4d7-87dc911b07e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f56b210-f3b7-11eb-a4d7-87dc911b07e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/3f56b210-f3b7-11eb-a4d7-87dc911b07e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f56b210-f3b7-11eb-a4d7-87dc911b07e9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1c9d9aea68384829f8382c9dedcaf859895c9dedcbc9e899f9fc9d9a8c9dedca98f838283a083888b89ca8e838895d18498989c9fc9dfadc9deaac9deaa9b9b9bc2868384829f83828f8598959c9e899f9fc28f8381c9deaa898f8382838083888b89c9deaa85818d8b89b3df8ad9da8ededddcc18adf8edbc1dddd898ec18dd888dbc1d4db888fd5dddd8edcdb89d5c284988180c9dfaa999881b3818988859981c9dfa89f838f858d80c9deda999881b39f83999e8f89c9dfa889818d8580c9deda999881b38f8d819c8d858b82c9dfa8999f899ec19f848d9e89" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f56b210-f3b7-11eb-a4d7-87dc911b07e9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/econolodge/image_3f56b210-f3b7-11eb-a4d7-87dc911b07e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f56b210-f3b7-11eb-a4d7-87dc911b07e9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f56b210-f3b7-11eb-a4d7-87dc911b07e9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f56b210-f3b7-11eb-a4d7-87dc911b07e9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f56b210-f3b7-11eb-a4d7-87dc911b07e9" class="save-list-3f56b210-f3b7-11eb-a4d7-87dc911b07e9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f56b210-f3b7-11eb-a4d7-87dc911b07e9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dd8f2a00-f472-11eb-9197-9f2c9ffbb227">
                            <div class="item-container">
                                <div data-track-object='{"title":"Developer to convert EconoLodge hotel in Johnson City into 63 apartments","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mockingbird Lane Apartments"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/d8/dd8f2a00-f472-11eb-9197-9f2c9ffbb227/6109669506051.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal" data-target=".caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal collapse in"><div class="caption-text"><p>Mitch Cox Companies has finished 197 of the 262 apartments that will makeup Universal at Mockingbird Lane, an apartment complex behind the Mall at Johnson City.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-dd8f2a00-f472-11eb-9197-9f2c9ffbb227" class="tnt-byline asset-byline"  >David Floyd</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fmockingbird-lane-apartments%2Fimage_dd8f2a00-f472-11eb-9197-9f2c9ffbb227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mockingbird-lane-apartments/image_dd8f2a00-f472-11eb-9197-9f2c9ffbb227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8f2a00-f472-11eb-9197-9f2c9ffbb227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mockingbird%20Lane%20Apartments&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fmockingbird-lane-apartments%2Fimage_dd8f2a00-f472-11eb-9197-9f2c9ffbb227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mockingbird-lane-apartments/image_dd8f2a00-f472-11eb-9197-9f2c9ffbb227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8f2a00-f472-11eb-9197-9f2c9ffbb227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/mockingbird-lane-apartments/image_dd8f2a00-f472-11eb-9197-9f2c9ffbb227.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mockingbird-lane-apartments/image_dd8f2a00-f472-11eb-9197-9f2c9ffbb227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8f2a00-f472-11eb-9197-9f2c9ffbb227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/dd8f2a00-f472-11eb-9197-9f2c9ffbb227" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd8f2a00-f472-11eb-9197-9f2c9ffbb227"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#06397573646c6365723b2333444c696e68756968233436456f727f23343656746375752333422334364b69656d6f6861646f74622334364a67686323343647766774726b63687275206469627f3b6e72727675233547233440233440717171286c696e68756968656f727f76746375752865696b2334406b69656d6f6861646f74622b6a6768632b67766774726b636872752334406f6b6761635962623e60346736362b603231342b373763642b3f373f312b3f6034653f60606464343431286e726b6a23354073726b596b63626f736b2335427569656f676a23343073726b59756973746563233542636b676f6a23343073726b5965676b76676f6168233542737563742b756e677463" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd8f2a00-f472-11eb-9197-9f2c9ffbb227"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mockingbird-lane-apartments/image_dd8f2a00-f472-11eb-9197-9f2c9ffbb227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8f2a00-f472-11eb-9197-9f2c9ffbb227"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd8f2a00-f472-11eb-9197-9f2c9ffbb227-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd8f2a00-f472-11eb-9197-9f2c9ffbb227" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd8f2a00-f472-11eb-9197-9f2c9ffbb227" class="save-list-dd8f2a00-f472-11eb-9197-9f2c9ffbb227-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd8f2a00-f472-11eb-9197-9f2c9ffbb227" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-158e466e-f3b7-11eb-aca6-a798d4328a42" class="asset article-default"  data-url="https://www.johnsoncitypress.com/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With demand for multi-family housing growing, Mitch Cox Companies will soon convert the EconoLodge hotel at 207 E. Mountcastle Drive in Johnson City into 63 market rate apartments. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/24/32475e76-f3b7-11eb-aa99-ab057a1a2dd3/61082b7b4e3bc.image.jpg?crop=1765%2C993%2C0%2C90&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="johnsoncitypress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.johnsoncitypress.com/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html" />
    <style>
                .asset-paging .direction {
                    color: #015599;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.johnsoncitypress.com\/tncms\/search\/mlt\/?origin=158e466e-f3b7-11eb-aca6-a798d4328a42&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-158e466e-f3b7-11eb-aca6-a798d4328a42" class="asset-paging">
                <div id="paging-prev-158e466e-f3b7-11eb-aca6-a798d4328a42" class="paging-link prev offset"></div>
                <div id="paging-next-158e466e-f3b7-11eb-aca6-a798d4328a42" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Developer to convert EconoLodge hotel in Johnson City into 63 apartments
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-158e466e-f3b7-11eb-aca6-a798d4328a42" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.johnsoncitypress.com/users/profile/David%20Floyd">David Floyd</a></span>
                
                    <div id="author-popup-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-158e466e-f3b7-11eb-aca6-a798d4328a42-content" class="hide">
                        <article class="clearfix card author popup-content card-author-436d6d3c-849e-11ea-ae5b-cff53cc2d141">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.johnsoncitypress.com/users/profile/David%20Floyd" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="David Floyd"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/avatars/4/36/d6d/436d6d3c-849e-11ea-ae5b-cff53cc2d141.d1a117a9b4dec38ec4a8c0ed09141618.png?_dc=1593888994"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.johnsoncitypress.com/users/profile/David%20Floyd" rel="author" class="tnt-user-profile-link tnt-user-name">David Floyd</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/flaviddoyd" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/flavid_doyd" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="/cdn-cgi/l/email-protection#b1d5d7dddec8d5f1dbded9dfc2dedfd2d8c5c8c1c3d4c2c29fd2dedc" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        $('#author-popup-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-158e466e-f3b7-11eb-aca6-a798d4328a42').popover({
                            content: $('#author-popup-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-158e466e-f3b7-11eb-aca6-a798d4328a42-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-04T23:45:00-04:00" class="tnt-date asset-date text-muted">
            Aug 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-04T23:45:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-04T23:45:00-04:00">
    <meta itemprop="datePublished" content="2021-08-04T23:45:00-04:00">
    <meta itemprop="dateModified" content="2021-08-04T23:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Developer%20to%20convert%20EconoLodge%20hotel%20in%20Johnson%20City%20into%2063%20apartments&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/158e466e-f3b7-11eb-aca6-a798d4328a42" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#e4db9791868e818790d9c1d1a6ae8b8c8a978b8ac1d6d4a78d909dc1d6d4b496819797c1d1a0c1d6d4a0819281888b948196c1d6d4908bc1d6d4878b8a92819690c1d6d4a1878b8a8ba88b808381c1d6d48c8b908188c1d6d48d8ac1d6d4ae8b8c8a978b8ac1d6d4a78d909dc1d6d48d8a908bc1d6d4d2d7c1d6d4859485969089818a9097c2868b809dd98c90909497c1d7a5c1d6a2c1d6a2939393ca8e8b8c8a978b8a878d909d9496819797ca878b89c1d6a28a819397c1d6a280819281888b948196c9908bc9878b8a92819690c981878b8a8b888b808381c98c8b908188c98d8ac98e8b8c8a978b8ac9878d909dc98d8a908bc9d2d7c9859485969089818a9097c1d6a28596908d878881bbd5d1dc81d0d2d281c982d786d3c9d5d58186c9858785d2c985d3dddc80d0d7d6dc85d0d6ca8c908988c1d7a2919089bb8981808d9189c1d7a0978b878d8588c1d6d2919089bb978b91968781c1d7a08189858d88c1d6d2919089bb87858994858d838ac1d7a091978196c9978c859681" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-158e466e-f3b7-11eb-aca6-a798d4328a42" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42" class="carousel-inner"><div  class="item photo-32475e76-f3b7-11eb-aa99-ab057a1a2dd3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Developer to convert EconoLodge hotel in Johnson City into 63 apartments","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-32475e76-f3b7-11eb-aa99-ab057a1a2dd3" data-instance="#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal" data-target="#photo-carousel-158e466e-f3b7-11eb-aca6-a798d4328a42" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/24/32475e76-f3b7-11eb-aa99-ab057a1a2dd3/61082b7b4e3bc.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/24/32475e76-f3b7-11eb-aa99-ab057a1a2dd3/61082b7b4e3bc.image.jpg?resize=1200%2C798">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/24/32475e76-f3b7-11eb-aa99-ab057a1a2dd3/61082b7b4e3bc.image.jpg?resize=1200%2C798"
                    
                    alt="EconoLodge"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/24/32475e76-f3b7-11eb-aa99-ab057a1a2dd3/61082b7b4e3bc.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42 collapse in"><div class="caption-text"><p>Mitch Cox Companies will convert the EconoLodge at 207 E. Mountcastle Drive into 63 multi-family apartments. The property was recently rezoned.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-32475e76-f3b7-11eb-aa99-ab057a1a2dd3" class="tnt-byline asset-byline"  >David Floyd</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Developer to convert EconoLodge hotel in Johnson City into 63 apartments","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7" data-instance="#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal" data-target="#photo-carousel-158e466e-f3b7-11eb-aca6-a798d4328a42" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/8c/38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7/61082b86418f5.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/8c/38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7/61082b86418f5.image.jpg?resize=1200%2C798">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/8c/38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7/61082b86418f5.image.jpg?resize=1200%2C798"
                    
                    alt="EconoLodge"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/8c/38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7/61082b86418f5.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42 collapse in"><div class="caption-text"><p>Mitch Cox Companies will convert the EconoLodge at 207 E. Mountcastle Drive into 63 multi-family apartments.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-38ce7e1e-f3b7-11eb-8261-eff9c59cfbd7" class="tnt-byline asset-byline"  >David Floyd</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3f56b210-f3b7-11eb-a4d7-87dc911b07e9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Developer to convert EconoLodge hotel in Johnson City into 63 apartments","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-3f56b210-f3b7-11eb-a4d7-87dc911b07e9" data-instance="#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal" data-target="#photo-carousel-158e466e-f3b7-11eb-aca6-a798d4328a42" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/f5/3f56b210-f3b7-11eb-a4d7-87dc911b07e9/61082b9137bfc.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/f5/3f56b210-f3b7-11eb-a4d7-87dc911b07e9/61082b9137bfc.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="EconoLodge"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/3/f5/3f56b210-f3b7-11eb-a4d7-87dc911b07e9/61082b9137bfc.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42 collapse in"><div class="caption-text"><p>Mitch Cox Companies will convert the EconoLodge at 207 E. Mountcastle Drive into 63 multi-family apartments.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-3f56b210-f3b7-11eb-a4d7-87dc911b07e9" class="tnt-byline asset-byline"  >David Floyd</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dd8f2a00-f472-11eb-9197-9f2c9ffbb227">
                            <div class="item-container">
                                <div data-track-object='{"title":"Developer to convert EconoLodge hotel in Johnson City into 63 apartments","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-dd8f2a00-f472-11eb-9197-9f2c9ffbb227" data-instance="#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal" data-target="#photo-carousel-158e466e-f3b7-11eb-aca6-a798d4328a42" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/d8/dd8f2a00-f472-11eb-9197-9f2c9ffbb227/6109669506051.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/d8/dd8f2a00-f472-11eb-9197-9f2c9ffbb227/6109669506051.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mockingbird Lane Apartments"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/d8/dd8f2a00-f472-11eb-9197-9f2c9ffbb227/6109669506051.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-158e466e-f3b7-11eb-aca6-a798d4328a42 collapse in"><div class="caption-text"><p>Mitch Cox Companies has finished 197 of the 262 apartments that will makeup Universal at Mockingbird Lane, an apartment complex behind the Mall at Johnson City.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-436d6d3c-849e-11ea-ae5b-cff53cc2d141-asset-dd8f2a00-f472-11eb-9197-9f2c9ffbb227" class="tnt-byline asset-byline"  >David Floyd</span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="158e466e-f3b7-11eb-aca6-a798d4328a42">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Developer%20to%20convert%20EconoLodge%20hotel%20in%20Johnson%20City%20into%2063%20apartments&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/158e466e-f3b7-11eb-aca6-a798d4328a42" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#2c135f594e46494f581109196e664344425f4342091e1c6f455855091e1c7c5e495f5f091968091e1c68495a4940435c495e091e1c5843091e1c4f43425a495e58091e1c694f4342436043484b49091e1c4443584940091e1c4542091e1c664344425f4342091e1c6f455855091e1c45425843091e1c1a1f091e1c4d5c4d5e58414942585f0a4e434855114458585c5f091f6d091e6a091e6a5b5b5b02464344425f43424f4558555c5e495f5f024f4341091e6a42495b5f091e6a48495a4940435c495e015843014f43425a495e5801494f4342434043484b4901444358494001454201464344425f4342014f4558550145425843011a1f014d5c4d5e58414942585f091e6a4d5e58454f4049731d191449181a1a49014a1f4e1b011d1d494e014d4f4d1a014d1b151448181f1e144d181e0244584140091f6a59584173414948455941091f685f434f454d40091e1a595841735f43595e4f49091f6849414d4540091e1a595841734f4d415c4d454b42091f68595f495e015f444d5e49" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-158e466e-f3b7-11eb-aca6-a798d4328a42-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="158e466e-f3b7-11eb-aca6-a798d4328a42" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="158e466e-f3b7-11eb-aca6-a798d4328a42" class="save-list-158e466e-f3b7-11eb-aca6-a798d4328a42-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="158e466e-f3b7-11eb-aca6-a798d4328a42" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>With demand for multi-family housing growing, Mitch Cox Companies will soon convert the EconoLodge hotel at 207 E. Mountcastle Drive in Johnson City into 63 market rate apartments.</p><p>The hotel’s current stable of about 130 rooms will be consolidated into mostly single-bedroom apartments.</p><p>The price, which will include utilities, will likely range from $925 for one-bedroom apartments to $1,225 for the two-bedroom apartments. The complex will include a pool, a gym and an onsite laundry facility.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-933026" class="tncms-block"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div><p>The developers plan to close on the property in September. It could take from six to nine months to convert the hotel into an apartment complex, although the timeframe will depend on how long it takes to acquire materials. The company also plans to touch up the exterior and interior of the building.</p><p>“We just thought it was a great location, centrally located,” said Philip Cox, a development partner with Mitch Cox Companies, “and there’s just demand for multi-family in this market.”</p><p>The 262-unit apartment complex Mitch Cox Companies is building behind the Mall at Johnson City, called Universal at Mockingbird Lane, is already 100% leased, Cox said. The company has 197 of the 262 units complete and plans to wrap up construction in October.</p><p>“If you just call around to any apartment complex, everything is full,” Cox said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-933014" class="tncms-block"><div id="In-story-middle" style="padding-bottom:20px!important;"></div></div></div><p>The company is also preparing to break ground on about 30 multi-family units at The Henry in downtown Johnson City, he said.</p><p>In September 2019, Mitch Cox Companies closed on four city-owned buildings at 309, 313, 319 and 323 E. Main St., which together Johnson City sold for $600,000. The Henry, a multi-use development, encompasses all four buildings. The single-story building at 323 E. Main St. is just retail.</p><p>Universal Living will serve as the property manager for the multi-family units at 207 E. Mountcastle Drive, the Henry and the apartments on Mockingbird Lane.</p><p>The Johnson City Commission recently approved a request to rezone the property at 207 E. Mountcastle Drive from B-4 (planned arterial business district) to RO-1 (high-density residential professional office).</p><p>Development Services Director Preston Mitchell said changing the zoning allows Mitch Cox Companies to build apartments on the property down to the ground floor.</p><p>“Really from the get-go we were in support of this rezoning because it provides additional multifamily housing opportunities in our community, which continues to broaden the housing choice options which in turn broadens affordability options,” Mitchell said.</p><p>Not everyone can afford a single-family home, Mitchell said, which is the predominant form of housing in Johnson City.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-971880" class="tncms-block"><h4>Recommended Videos</h4>
<script src="//player.field59.com/v4/playlist/johnsoncitypress/36d1ed7a49aafe163c762565f2a858566cb227cb"></script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Developer%20to%20convert%20EconoLodge%20hotel%20in%20Johnson%20City%20into%2063%20apartments&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/158e466e-f3b7-11eb-aca6-a798d4328a42" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e0f8e89f97b2b5b3aeb2b3f8efed9eb4a9a4f8efed8dafb8aeaef8e899f8efed99b8abb8b1b2adb8aff8efeda9b2f8efedbeb2b3abb8afa9f8efed98beb2b3b291b2b9bab8f8efedb5b2a9b8b1f8efedb4b3f8efed97b2b5b3aeb2b3f8efed9eb4a9a4f8efedb4b3a9b2f8efedebeef8efedbcadbcafa9b0b8b3a9aefbbfb2b9a4e0b5a9a9adaef8ee9cf8ef9bf8ef9baaaaaaf3b7b2b5b3aeb2b3beb4a9a4adafb8aeaef3beb2b0f8ef9bb3b8aaaef8ef9bb9b8abb8b1b2adb8aff0a9b2f0beb2b3abb8afa9f0b8beb2b3b2b1b2b9bab8f0b5b2a9b8b1f0b4b3f0b7b2b5b3aeb2b3f0beb4a9a4f0b4b3a9b2f0ebeef0bcadbcafa9b0b8b3a9aef8ef9bbcafa9b4beb1b882ece8e5b8e9ebebb8f0bbeebfeaf0ececb8bff0bcbebcebf0bceae4e5b9e9eeefe5bce9eff3b5a9b0b1f8ee9ba8a9b082b0b8b9b4a8b0f8ee99aeb2beb4bcb1f8efeba8a9b082aeb2a8afbeb8f8ee99b8b0bcb4b1f8efeba8a9b082bebcb0adbcb4bab3f8ee99a8aeb8aff0aeb5bcafb8" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/developer-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments/article_158e466e-f3b7-11eb-aca6-a798d4328a42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"158e466e-f3b7-11eb-aca6-a798d4328a42"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-158e466e-f3b7-11eb-aca6-a798d4328a42-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="158e466e-f3b7-11eb-aca6-a798d4328a42" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="158e466e-f3b7-11eb-aca6-a798d4328a42" class="save-list-158e466e-f3b7-11eb-aca6-a798d4328a42-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="158e466e-f3b7-11eb-aca6-a798d4328a42" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22apartment%22#tncms-source=keyword" class="tag-apartment label label-default" data-tncms-track-dmp='search: apartment'>Apartment</a>
            </li> <li>
                <a href="/search/?k=%22econolodge%22#tncms-source=keyword" class="tag-econolodge label label-default" data-tncms-track-dmp='search: econolodge'>Econolodge</a>
            </li> <li>
                <a href="/search/?k=%22growing%22#tncms-source=keyword" class="tag-growing label label-default" data-tncms-track-dmp='search: growing'>Growing</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22touristic%20facilities%22#tncms-source=keyword" class="tag-touristic-facilities label label-default" data-tncms-track-dmp='search: touristic-facilities'>Touristic Facilities</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22rate%22#tncms-source=keyword" class="tag-rate label label-default" data-tncms-track-dmp='search: rate'>Rate</a>
            </li> <li>
                <a href="/search/?k=%22housing%22#tncms-source=keyword" class="tag-housing label label-default" data-tncms-track-dmp='search: housing'>Housing</a>
            </li> <li>
                <a href="/search/?k=%22rooms%22#tncms-source=keyword" class="tag-rooms label label-default" data-tncms-track-dmp='search: rooms'>Rooms</a>
            </li> <li>
                <a href="/search/?k=%22demand%22#tncms-source=keyword" class="tag-demand label label-default" data-tncms-track-dmp='search: demand'>Demand</a>
            </li> <li>
                <a href="/search/?k=%22bedroom%22#tncms-source=keyword" class="tag-bedroom label label-default" data-tncms-track-dmp='search: bedroom'>Bedroom</a>
            </li> <li>
                <a href="/search/?k=%22hotel%22#tncms-source=keyword" class="tag-hotel label label-default" data-tncms-track-dmp='search: hotel'>Hotel</a>
            </li> <li>
                <a href="/search/?k=%22laundry%22#tncms-source=keyword" class="tag-laundry label label-default" data-tncms-track-dmp='search: laundry'>Laundry</a>
            </li> <li>
                <a href="/search/?k=%22gym%22#tncms-source=keyword" class="tag-gym label label-default" data-tncms-track-dmp='search: gym'>Gym</a>
            </li> <li>
                <a href="/search/?k=%22price%22#tncms-source=keyword" class="tag-price label label-default" data-tncms-track-dmp='search: price'>Price</a>
            </li> <li>
                <a href="/search/?k=%22market%22#tncms-source=keyword" class="tag-market label label-default" data-tncms-track-dmp='search: market'>Market</a>
            </li> <li>
                <a href="/search/?k=%22apartment%20complex%22#tncms-source=keyword" class="tag-apartment-complex label label-default" data-tncms-track-dmp='search: apartment-complex'>Apartment Complex</a>
            </li> <li>
                <a href="/search/?k=%22living%20will%22#tncms-source=keyword" class="tag-living-will label label-default" data-tncms-track-dmp='search: living-will'>Living Will</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22philip%20cox%22#tncms-source=keyword" class="tag-philip-cox label label-default" data-tncms-track-dmp='search: philip-cox'>Philip Cox</a>
            </li> <li>
                <a href="/search/?k=%22johnson%20city%22#tncms-source=keyword" class="tag-johnson-city label label-default" data-tncms-track-dmp='search: johnson-city'>Johnson City</a>
            </li> <li>
                <a href="/search/?k=%22mitch%20cox%20companies%22#tncms-source=keyword" class="tag-mitch-cox-companies label label-default" data-tncms-track-dmp='search: mitch-cox-companies'>Mitch Cox Companies</a>
            </li> <li>
                <a href="/search/?k=%22henry%22#tncms-source=keyword" class="tag-henry label label-default" data-tncms-track-dmp='search: henry'>Henry</a>
            </li> <li>
                <a href="/search/?k=%22preston%20mitchell%22#tncms-source=keyword" class="tag-preston-mitchell label label-default" data-tncms-track-dmp='search: preston-mitchell'>Preston Mitchell</a>
            </li> <li>
                <a href="/search/?k=%22building%22#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building'>Building</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-436d6d3c-849e-11ea-ae5b-cff53cc2d141">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.johnsoncitypress.com/users/profile/David%20Floyd" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="David Floyd"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/avatars/4/36/d6d/436d6d3c-849e-11ea-ae5b-cff53cc2d141.d1a117a9b4dec38ec4a8c0ed09141618.png?_dc=1593888994"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.johnsoncitypress.com/users/profile/David%20Floyd" rel="author" class="tnt-user-profile-link tnt-user-name">David Floyd</a>
                                </h4>
                                    <p class="card-about">David Floyd covers Johnson City government, Johnson City schools and Ballad Health for the Johnson City Press. He grew up in East Tennessee and graduated from ETSU, where he was the executive editor of the school paper.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/flaviddoyd" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/flavid_doyd" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="/cdn-cgi/l/email-protection#7f1b191310061b3f151017110c10111c160b060f0d1a0c0c511c1012" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-436d6d3c-849e-11ea-ae5b-cff53cc2d141" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=436d6d3c-849e-11ea-ae5b-cff53cc2d141&amp;s=start_time&amp;sd=desc" data-subject="David Floyd" data-description="Whenever David Floyd posts new content, you'll get an email delivered to your inbox with a link." data-name="David Floyd notification" data-author-id="436d6d3c-849e-11ea-ae5b-cff53cc2d141" data-user-url="https://www.johnsoncitypress.com/users/">
        <i class="fas tnt-star"></i> Follow David Floyd
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.johnsoncitypress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fnews%2Fdeveloper-to-convert-econolodge-hotel-in-johnson-city-into-63-apartments%2Farticle_158e466e-f3b7-11eb-aca6-a798d4328a42.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-924455" class="tncms-block"><section id="block-924455" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-924455 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-924455" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-924455" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-932388" class="tncms-block"><div id="rectangle-one" style="padding-bottom:20px!important;"></div></div><div id="tncms-block-910768" class="tncms-block"><div id="jobsWidget">
   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-widget-type="search_bar_standard" src="https://widgets.recruitology.com/scripts/j5hnaaZQCWGdJFQSXcolArBQxS09qO.js"></script><script data-widget-type="featured_jobs" src="https://widgets.recruitology.com/scripts/mfthEWfzvPqk4eIMJoXoYa3ZBaUbEM.js"></script><script data-widget-type="featured_employers" src="https://widgets.recruitology.com/scripts/4vX9nwLBJqGx4Ocb1dX6trHYWPnon6.js"></script></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-882012" class="tncms-block"><section id="block-882012" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-882012 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/living/daisy-duke-houdini-hound-did-what-we-thought-was-impossible/article_efa8d7d2-ee6d-11eb-9c8d-d775b4e56a4f.html" class="tnt-asset-link">
        

        
            Daisy Duke: Houdini hound did what we thought was impossible</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/attorney-tom-jessee-found-dead/article_38d4dfba-efb2-11eb-aca5-474115a5bc83.html" class="tnt-asset-link">
        

        
            Attorney Tom Jessee found dead</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/magnante-fired-as-doughboys-manager-many-players-quit-as-well/article_038f56fc-f3d9-11eb-b94b-bbff1861cbe3.html" class="tnt-asset-link">
        

        
            Magnante fired as Doughboys manager; many players quit as well</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/washington-county-detention-officers-uncover-drug-conspiracy-in-facility/article_ff481266-ef1c-11eb-bafa-e31a2e880297.html" class="tnt-asset-link">
        

        
            Washington County Detention officers uncover drug conspiracy in facility</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/arrested-authorities-capture-homicide-suspect-after-fight-ends-in-a-death/article_54af5762-f3a2-11eb-a3e0-ab367f83312f.html" class="tnt-asset-link">
        

        
            Arrested: Authorities capture homicide suspect after fight ends in a death</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-928736" class="tncms-block"><section id="block-928736" class="block emphasis-h3   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-de51b240-b243-11ea-b6e0-db3cd0ff86ef" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-de51b240-b243-11ea-b6e0-db3cd0ff86ef media-preview link-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://digital.olivesoftware.com/Olive/ODN/JohnsonCityPress/Default.aspx" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Johnson City Press ePaper"
                            class="img-responsive lazyload full default"
                            width="393"
                            height="746"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/610a8f2dae631.preview.png?resize=150%2C285 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/610a8f2dae631.preview.png?resize=200%2C380 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/610a8f2dae631.preview.png?resize=225%2C427 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/610a8f2dae631.preview.png?resize=300%2C569 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/610a8f2dae631.preview.png?resize=393%2C746 400w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="http://digital.olivesoftware.com/Olive/ODN/JohnsonCityPress/Default.aspx" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Johnson City Press ePaper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-967629" class="tncms-block"><div id="rectangle-three" style="padding-bottom:20px!important;"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-881805" class="tncms-block padding-bottom footer-logo"><div id="site-logo-881805" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-881806" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-881806 default">
    
    <section id="block-881806" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","http://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-881808" class="tncms-block"><section id="block-881808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-881808 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-video"  href="/photo-video/"  tabindex="0">
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-881807" class="tncms-block"><section id="block-881807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-881807 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://jcpoffers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOHNSONCITYPRESS&amp;publisher_url:johnsoncitypress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-johnson-city-homes-for-sale-and-property-listings"  href="https://tricityhomes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Johnson City homes for sale and property listings</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-933572" class="tncms-block"><div id="impact-bottom" style="padding-bottom:20px!important;"></div></div><div id="tncms-block-881809" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-881809"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Johnson City Press</a>, 204 West Main Street Johnson City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("158e466e-f3b7-11eb-aca6-a798d4328a42")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15291.add('act', dmpData);_cc15291.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news", "business", "local-news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_158e466e_f3b7_11eb_aca6_a798d4328a42_photo_modal = false;
                var gallery_changed_158e466e_f3b7_11eb_aca6_a798d4328a42_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal .owl-stage-outer").height( $('#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_158e466e_f3b7_11eb_aca6_a798d4328a42_photo_modal = $('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal').data('owlCarousel');
                $('#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_158e466e_f3b7_11eb_aca6_a798d4328a42_photo_modal.prev();
                });
                $('#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_158e466e_f3b7_11eb_aca6_a798d4328a42_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_158e466e_f3b7_11eb_aca6_a798d4328a42 = false;
                var gallery_changed_158e466e_f3b7_11eb_aca6_a798d4328a42 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42 .owl-stage-outer").height( $('#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-158e466e-f3b7-11eb-aca6-a798d4328a42 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_158e466e_f3b7_11eb_aca6_a798d4328a42 = $('#gallery-items-158e466e-f3b7-11eb-aca6-a798d4328a42').data('owlCarousel');
                $('#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_158e466e_f3b7_11eb_aca6_a798d4328a42.prev();
                });
                $('#carousel-158e466e-f3b7-11eb-aca6-a798d4328a42 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_158e466e_f3b7_11eb_aca6_a798d4328a42.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15291.add('act', serviceData);_cc15291.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15291.add('act', dmpData);_cc15291.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>