
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.johnsoncitypress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="johnson city, tribune, food, gastronomy, building industry, benjamin p. roach, lyman fulton, jonesborough town administrator marion light, journal, christmas" />
<meta name="news_keywords" content="johnson city, tribune, food, gastronomy, building industry, benjamin p. roach, lyman fulton, jonesborough town administrator marion light, journal, christmas" />
<meta name="description" content="A jailhouse feast, tragedy strikes after a wedding, fire at the John Sevier and more were reported on this day in Johnson City history." />
<meta name="author" content="Rebecca Henderson and Johnson City Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?crop=351%2C351%2C8%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Today In Johnson City History: Dec. 24" />
<meta property="og:description" content="A jailhouse feast, tragedy strikes after a wedding, fire at the John Sevier and more were reported on this day in Johnson City history." />
<meta property="og:site_name" content="Johnson City Press" />
<meta property="og:section" content="Living" />
<meta property="article:publisher" content="https://www.facebook.com/JohnsonCityPress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@jcpress" />
<meta name="twitter:image:alt" content="Today in Johnson City History" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Merriweather:300,400,700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/living","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rebecca Henderson\nand Johnson City Press","presentation":null,"start_hour":"00","id":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c","app":"editorial","ga_page":"\/living\/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":210},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/living","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rebecca Henderson\nand Johnson City Press","presentation":null,"start_hour":"00","id":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c","app":"editorial","ga_page":"\/living\/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":210},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZX4BQJ');})();</script>
<script src="https://tags.crwdcntrl.net/c/15291/cc.js?ns=_cc15291" id="LOTCC_15291"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15291.add('tp', 'TNNW');
		_cc15291.add('act', ' User Login');
		_cc15291.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15291.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var srm_adunit = {
                    srm_unitpath: '/30103046/Johnson_City/living',
                    page_kvp: {
                        k: ["johnson city","tribune","food","gastronomy","building industry","benjamin p. roach","lyman fulton","jonesborough town administrator marion light","journal","christmas"],
                        page: ["asset","article","app-editorial"]
                    }
                }
                window.AdBridg = {cmd:[]};
                window.AdBridg.cmd.push({
                    action: 'spa_pv_initialize',
                    config: srm_adunit
                }); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="https://prod.adspsp.com/adb.2283410.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_prebid/resources/scripts/prebid.c4e8b1a6c404e5c617c2ee45d737cbc5.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Today In Johnson City History: Dec. 24 | Living | johnsoncitypress.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #015599; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #015599; }#site-header-container{ border-bottom: 3px solid #015599; }#site-footer-container{ border-top: 3px solid #015599; } .tnt-bg-accent { background-color: #015599; } a .tnt-caret-down { color: #015599; } .block-title .block-title-inner { border-color: #015599; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #015599; } .form-control:focus { border-bottom-color: #015599; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.johnsoncitypress.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Today In Johnson City History: Dec. 24 | Living | johnsoncitypress.com" href="http://www.johnsoncitypress.com/search/?f=rss&amp;t=article&amp;c=living&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 06/29/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-bd73588a-62a5-11ec-88c7-2bfc1cefde7c  section-living type-article infinity-disabled" data-authors='["Rebecca Henderson","Johnson City Press"]' data-path="/living">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.johnsoncitypress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fliving&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Rebecca+Henderson%0Aand+Johnson+City+Press&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=bd73588a-62a5-11ec-88c7-2bfc1cefde7c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fliving%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=210&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZX4BQJ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fliving&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Rebecca+Henderson%0Aand+Johnson+City+Press&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=bd73588a-62a5-11ec-88c7-2bfc1cefde7c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fliving%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=210&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.johnsoncitypress.com/users/admin/contribute/article/?assetid=bd73588a-62a5-11ec-88c7-2bfc1cefde7c&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.johnsoncitypress.com/users/admin/contribute/article/?from_section=/living"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.johnsoncitypress.com/tncms/admin/editorial-asset/?edit=bd73588a-62a5-11ec-88c7-2bfc1cefde7c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-882048" class="tncms-block in-drawer social-links"><div class="follow-links-882048 default">
    
    <section id="block-882048" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","https://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-881846" class="tncms-block hidden-md hidden-lg"><section id="block-881846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-881846" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-881846" aria-labelledby="site-search-button-881846" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-881846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-881846-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-881846" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-881846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-881846').submit();
        return false;
    });

    $('#site-search-881846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-881846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-881846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-881846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-881847" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-881847" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.johnsoncitypress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-881847').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881847').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881847"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://chatterboxnorth.ca/johnsoncitypress/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-read-the-e-paper">Read the E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://contests.johnsoncitypress.com/2021-readers-choice/#//"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-vote">Readers' Choice Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.johnsoncitypress.com/site/email_newsletter_signup.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter-signup">Email Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://contests.johnsoncitypress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local-news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation-world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/motor-sports/"  class="nav-link tnt-section-motor-sports">Motor Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tricitiescelebrations.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations"> Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photo-video/"  class="nav-link tnt-section-photo-video">Photo & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/best-shots/"  class="nav-link tnt-section-best-shots">Best shots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-send-us-your-news">Send Us Your News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tricitiescelebrations.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-policy">About & Policy</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-policies">Policies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.johnsoncitypress.com/site/carrier_application.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-932377" class="tncms-block"><center><div id="impact-top" style="padding-bottom:20px!important;"></div></center></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-881842" class="tncms-block padding-top"><div id="weather-881842" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37604" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-881844" class="tncms-block"><div id="site-logo-881844" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/b0265dfc-6eba-11ea-a45f-73d68d68f818.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, December 24, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-881843" class="tncms-block padding-top"><div class="follow-links-881843 pull-right">
    
    <section id="block-881843" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","https://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-984064" class="tncms-block"><a href="https://contests.johnsoncitypress.com/2021-readers-choice/#//" target="_blank" style="display: block; text-align: right;"><img src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/media/f/6f/f6f21e0e-ce1a-11eb-8a87-838913266535/60c911fd3d8f0.image.png" height="100px" width="100px" alt="The Best of 2021: Johnson City Press Readers' Choice" title="The Best of 2021: Johnson City Press Readers' Choice"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-881838" class="tncms-block"><div id="site-logo-881838" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/bd6dbb9a-6eba-11ea-a45f-e700ecbb0153.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-881841" class="tncms-block sticky-nav"><div id="user-controls-881841" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881841').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881841"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-881840" class="tncms-block"><div id="user-controls-881840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.johnsoncitypress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-881840').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.johnsoncitypress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.johnsoncitypress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-881840').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.johnsoncitypress.com/users/logout/" id="user-logout-form-881840"><input type="hidden" name="referer_url" value="https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-881839" class="tncms-block"><ul id="site-search-881839-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-881839" aria-labelledby="site-search-button-881839" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-881839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-881839-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-881839" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-881839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-881839').submit();
        return false;
    });

    $('#site-search-881839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-881839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-881839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-881839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOHNSONCITYPRESS&amp;publisher_url:johnsoncitypress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-video"  href="/photo-video/"  tabindex="0">
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://jcpoffers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/special/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20In%20Johnson%20City%20History%3A%20Dec.%2024&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJohnson%20City%20Press%5D%20Today%20In%20Johnson%20City%20History%3A%20Dec.%2024&body=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-881827" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-902104" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-932371" class="tncms-block"><div id="breakout-one" style="padding-bottom:20px!important;"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a6c05e32-61f4-5f47-931e-a1a74bf46848" class="modal fullscreen in modal-image image-mugshot modal-a6c05e32-61f4-5f47-931e-a1a74bf46848" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=300%2C286 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=368%2C351 400w"
                    sizes="100vw"
                    
                    width="368"
                    height="351"
                    alt="Today in Johnson City History"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a6c05e32-61f4-5f47-931e-a1a74bf46848" data-target=".caption-inner-modal-image-a6c05e32-61f4-5f47-931e-a1a74bf46848">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a6c05e32-61f4-5f47-931e-a1a74bf46848 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Ftoday-in-johnson-city-history%2Fimage_a6c05e32-61f4-5f47-931e-a1a74bf46848.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/today-in-johnson-city-history/image_a6c05e32-61f4-5f47-931e-a1a74bf46848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6c05e32-61f4-5f47-931e-a1a74bf46848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20in%20Johnson%20City%20History&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Ftoday-in-johnson-city-history%2Fimage_a6c05e32-61f4-5f47-931e-a1a74bf46848.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/today-in-johnson-city-history/image_a6c05e32-61f4-5f47-931e-a1a74bf46848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6c05e32-61f4-5f47-931e-a1a74bf46848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/today-in-johnson-city-history/image_a6c05e32-61f4-5f47-931e-a1a74bf46848.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/today-in-johnson-city-history/image_a6c05e32-61f4-5f47-931e-a1a74bf46848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6c05e32-61f4-5f47-931e-a1a74bf46848"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/a6c05e32-61f4-5f47-931e-a1a74bf46848" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6c05e32-61f4-5f47-931e-a1a74bf46848"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJohnson%20City%20Press%5D%20Today%20in%20Johnson%20City%20History&body=https%3A%2F%2Fwww.johnsoncitypress.com%2Ftoday-in-johnson-city-history%2Fimage_a6c05e32-61f4-5f47-931e-a1a74bf46848.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6c05e32-61f4-5f47-931e-a1a74bf46848"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/today-in-johnson-city-history/image_a6c05e32-61f4-5f47-931e-a1a74bf46848.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6c05e32-61f4-5f47-931e-a1a74bf46848"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6c05e32-61f4-5f47-931e-a1a74bf46848-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6c05e32-61f4-5f47-931e-a1a74bf46848" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6c05e32-61f4-5f47-931e-a1a74bf46848" class="save-list-a6c05e32-61f4-5f47-931e-a1a74bf46848-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6c05e32-61f4-5f47-931e-a1a74bf46848" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a6c05e32-61f4-5f47-931e-a1a74bf46848 img { max-height: 351px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="asset article-default"  data-url="https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A jailhouse feast, tragedy strikes after a wedding, fire at the John Sevier and more were reported on this day in Johnson City history.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?crop=351%2C351%2C8%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="johnsoncitypress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" />
    <style>
                .asset-paging .direction {
                    color: #015599;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.johnsoncitypress.com\/tncms\/search\/mlt\/?origin=bd73588a-62a5-11ec-88c7-2bfc1cefde7c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="asset-paging">
                <div id="paging-prev-bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="paging-link prev offset"></div>
                <div id="paging-next-bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Today In Johnson City History: Dec. 24
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dc7ee84c-c162-11ea-a4cf-b3a06f119f17-asset-bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.johnsoncitypress.com/users/profile/Rebecca%20Henderson">Rebecca Henderson</a></span>,
                
                    <div id="author-popup-dc7ee84c-c162-11ea-a4cf-b3a06f119f17-asset-bd73588a-62a5-11ec-88c7-2bfc1cefde7c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dc7ee84c-c162-11ea-a4cf-b3a06f119f17">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Rebecca%20Henderson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Rebecca Henderson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/avatars/d/c7/ee8/dc7ee84c-c162-11ea-a4cf-b3a06f119f17.6b61038ab919127534c4cbdea7655879.png?_dc=1594259540"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Rebecca%20Henderson" rel="author" class="tnt-user-profile-link tnt-user-name">Rebecca Henderson</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dc7ee84c-c162-11ea-a4cf-b3a06f119f17-asset-bd73588a-62a5-11ec-88c7-2bfc1cefde7c').popover({
                            content: $('#author-popup-dc7ee84c-c162-11ea-a4cf-b3a06f119f17-asset-bd73588a-62a5-11ec-88c7-2bfc1cefde7c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                <span id="author-popup-f5da66fe-c162-11ea-a9a5-bf44c2bf52a2-asset-bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.johnsoncitypress.com/users/profile/Johnson%20City%20Press">Johnson City Press</a></span>
                
                    <div id="author-popup-f5da66fe-c162-11ea-a9a5-bf44c2bf52a2-asset-bd73588a-62a5-11ec-88c7-2bfc1cefde7c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f5da66fe-c162-11ea-a9a5-bf44c2bf52a2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Johnson%20City%20Press" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Johnson City Press"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/avatars/f/5d/a66/f5da66fe-c162-11ea-a9a5-bf44c2bf52a2.d418d7d1651f38d638c8ffad5d0dac0c.png?_dc=1595551256"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Johnson%20City%20Press" rel="author" class="tnt-user-profile-link tnt-user-name">Johnson City Press</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f5da66fe-c162-11ea-a9a5-bf44c2bf52a2-asset-bd73588a-62a5-11ec-88c7-2bfc1cefde7c').popover({
                            content: $('#author-popup-f5da66fe-c162-11ea-a9a5-bf44c2bf52a2-asset-bd73588a-62a5-11ec-88c7-2bfc1cefde7c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-24T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 24, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-24T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-24T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-12-24T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-12-24T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20In%20Johnson%20City%20History%3A%20Dec.%2024&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJohnson%20City%20Press%5D%20Today%20In%20Johnson%20City%20History%3A%20Dec.%2024&body=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-a6c05e32-61f4-5f47-931e-a1a74bf46848" data-toggle="modal" data-instance="#gallery-items-bd73588a-62a5-11ec-88c7-2bfc1cefde7c-photo-modal" data-target="#photo-carousel-bd73588a-62a5-11ec-88c7-2bfc1cefde7c">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="368">
            <meta itemprop="height" content="351">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Today in Johnson City History"
                            class="img-responsive lazyload full default"
                            width="368"
                            height="351"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=300%2C286 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=368%2C351 400w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bd73588a-62a5-11ec-88c7-2bfc1cefde7c" data-smart-adunit="/30103046/Johnson_City/living">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20In%20Johnson%20City%20History%3A%20Dec.%2024&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJohnson%20City%20Press%5D%20Today%20In%20Johnson%20City%20History%3A%20Dec.%2024&body=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd73588a-62a5-11ec-88c7-2bfc1cefde7c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd73588a-62a5-11ec-88c7-2bfc1cefde7c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="save-list-bd73588a-62a5-11ec-88c7-2bfc1cefde7c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd73588a-62a5-11ec-88c7-2bfc1cefde7c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Dec. 24, 1856:</strong> Tipton Jobe deeded a piece of land, “a sufficiency of land off the tract on which I now reside … on the waters of Brush Creek, on which to erect a depot and other necessary buildings and for the construction of switches, etc., etc., and all other purposes necessary or proper for the use and benefit of said ET&amp;V Railroad company, the quantity of ground, the locality, etc., etc., to be determined by the Chief Engineer of said road. The condition of which the above conveyance is made is that the said company shall locate a depot on my land as aforesaid, and in case of a failure to do so, in that case this instrument or conveyance shall be null and void.” While the railroad did, in fact, construct a water tank on the conveyed property, it did not have sufficient finances to build a depot there. (Source: The Railroads of Johnson City by Johnny Graybeal.)</p><p><strong>Dec. 24, 1896:</strong> One hundred and twenty-five years ago today, readers of the Christmas Eve edition of The Comet found some interesting and entertaining quips. “We are going to say just what we please in this week’s issue. Our wife took the railroad pass and the children and wern’t (sic) to spend Christmas with her father in Middle Tennessee, and the postmaster wont (sic) accept our mailing list till we pay last month’s bill.”</p><p>The quips continued: “A burglar broke into our house night before last while we were down town trying to borrow a postage stamp and our wife fired three shots at him, thinking that it was us trying to get a crock of apple butter her mother had sent her.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-933026" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div><p>“Owing to poor collections we will be forced to limit our Christmas festivities to a nickel’s worth of brown sugar and a dozen apples to divide among the children.”</p><p>“A delinquent subscriber writes us that he is very sorry to disappoint us, but it will be impossible for him to furnish us that bushel of apples he promised us for Christmas, because the lightning struck and killed one of his best trees last spring. As lightning don’t strike twice in the same place we shall just lay low in the hope that the owner of the tree will get a regular Ananias stroke next summer.”</p><p><strong>Dec. 24, 1914:</strong> Readers of The Comet learned that George T. Wofford had recently been elected as Chief Rabban of the Alhambra Temple, Ancient Arabic Order Nobles of the Mystic Shrine.</p><p>The organization is still in existence, and is more commonly known as the Shriners.</p><p><strong>Dec. 24, 1921:</strong> A century ago today, The Journal and Tribune reported news with a Johnson City dateline, and a date of December 23. “The city commission at its meeting today passed a resolution asking the election commissioners to call an election to be held in the city on January 21, for the purpose of voting on an issue of bonds for the following purposes; One hundred and fifty thousand dollars for school extension, including completion and equipment of Junior high (sic) school (sic), and additions and improvements in other school buildings; $30,000 for extension of sewer line; and $10,000 for purchase and installation of a garbage incinerating plant.”</p><p>One hundred and fifty thousand dollars in 1921 is now worth about $2,329,000, according to <a href="http://www.in2013dollars.com">www.in2013dollars.com</a>.</p><p>The Journal and Tribune was a newspaper published in Knoxville. It ceased publication in 1924. We do not have access to any newspapers published in Johnson City in 1921.</p><p><strong>Dec. 24, 1946:</strong> Seventy-five years ago today, the Johnson City Press-Chronicle alerted readers that “It won’t be ‘pity the poor unfortunates’ in the Washington county (sic) jail Christmas day – for they will dine as well as anyone, with turkey and all the fixin’s.”</p><p>“Jailer Joe Wilson makes no ‘bones’ about it. He claims to have the biggest turkey in Jonesboro under guard for Yuletide dinner, a bird weighting 32 pounds.”</p><p>“To go with it he will have dressing, gravy, creamed potatoes, cranberry sauce, peach pie, white bread and coffee. In addition, there will be favors for each prisoner, a small bag of fruit, nuts and candy, thanks to a free-will collection taken in the county seat by the county lawmen.”</p><p>“If a Johnson City jail tradition is honored again this year, City Judge John Fain Wiley will free all persons charged with minor offenses except those ‘boarded’ by other than municipal authorities, food procurer Bird Broyles pointed out.”</p><p>Jonesboro was spelled that way in 1946.</p><p><strong>Dec. 24, 1955:</strong> The Palladium-Item, a newspaper in Richmond, Indiana, carried tragic news with a dateline of Johnson City. “A prominent Johnson City doctor served as best man at his brother’s wedding this morning, then leaped to his death from the roof of a 10-story hotel.</p><p>The article continued, “He left a note behind indicating he thought he had a brain tumor.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Further details stated, “Dr. Walter White Hannah, about 34, struck a concrete landing platform in an alley between John Sevier Hotel and a garage.</p><p>The Palladium-Item was, and still is, a newspaper published in Richmond, Indiana.</p><p><strong>Dec. 24, 1960:</strong> Ura Seeger, a trustee of Milligan College and a resident of West Lebanon, Indiana, had recently been killed in a car wreck in Miami, Florida, according to the Johnson City Press-Chronicle. Mr. Seeger had “left funds for Milligan College, from which a chapel will be erected, according to Ray Stahl, executive secretary of the college.”</p><p>Milligan College is now Milligan University.</p><p><strong>Dec. 24, 1961:</strong> According to the Johnson City Press-Chronicle, “Benjamin P. Roach, Jonesboro, President of the Jonesboro Banking and Trust Co., was listed in very critical condition at Memorial Hospital last night after a fall down an elevator shaft in his home.”</p><p>“Dr. Lyman Fulton said Roach apparently fell and struck his head. He said Roach sustained ‘exceedingly severe’ head injuries.”</p><p>“The physician said Roach reportedly walked through the second floor door of the elevator in his home. The door apparently been propped open because the elevator was not functioning properly.”</p><p>“Dr. Fulton said last night that Roach’s chances for recovery are ‘grave.’”</p><p>Jonesboro was spelled that way in 1961.</p><p><span class="print_trim">Memorial Hospital was the forerunner of the Johnson City Medical Center.</span></p><p><strong>Dec. 21, 1971:</strong> Fifty years ago today, big, bold headlines set children’s minds at ease. “Santa Claus Is On His Way!” were the exciting words children and parents alike read.</p><p><strong>Dec. 24, 1989:</strong> Sixteen people died in the tragic fire at the John Sevier Center. (Source: Personal recollection of Rebecca Henderson.)</p><p><strong>Dec. 24, 1996:</strong> Twenty-five years ago today, readers of the Johnson City Press learned that “Recently hired Jonesborough Town Administrator Marion Light was in critical condition at Johnson City Medical Center Monday night after his condition was downgraded during the day.”</p><p>“Light, who was injured in a traffic accident Thursday afternoon, had been listed in fair condition Friday afternoon, but had been downgraded to serious by Monday afternoon, a nursing supervisor said.”</p><p>“Light was injured in a wreck near the construction site of The Ridge golf course on Boones Creek Road and had to be extricated from his car with the assistance of Jonesborough firefighters.”</p><p>“Light, who was airlifted to JCMC, attended his first meeting as town administrator earlier this month.”</p><p>Sources:</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-971880" class="tncms-block"><h4 style="clear:both;">Recommended Videos</h4>
<script src="//player.field59.com/v4/playlist/johnsoncitypress/36d1ed7a49aafe163c762565f2a858566cb227cb"></script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Sources: </p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20In%20Johnson%20City%20History%3A%20Dec.%2024&via=jcpress&url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.johnsoncitypress.com/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.johnsoncitypress.com/tncms/asset/editorial/bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJohnson%20City%20Press%5D%20Today%20In%20Johnson%20City%20History%3A%20Dec.%2024&body=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/living/today-in-johnson-city-history-dec-24/article_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd73588a-62a5-11ec-88c7-2bfc1cefde7c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd73588a-62a5-11ec-88c7-2bfc1cefde7c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd73588a-62a5-11ec-88c7-2bfc1cefde7c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd73588a-62a5-11ec-88c7-2bfc1cefde7c" class="save-list-bd73588a-62a5-11ec-88c7-2bfc1cefde7c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd73588a-62a5-11ec-88c7-2bfc1cefde7c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-a6c05e32-61f4-5f47-931e-a1a74bf46848">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="368">
            <meta itemprop="height" content="351">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Today in Johnson City History"
                            class="img-responsive lazyload full default"
                            width="368"
                            height="351"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=300%2C286 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/a/6c/a6c05e32-61f4-5f47-931e-a1a74bf46848/5f58e836af4af.image.jpg?resize=368%2C351 400w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"><div id="tncms-block-967571" class="tncms-block"><div id="rectangle-left-one" style="padding-bottom:20px!important;"></div></div></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22johnson%20city%22#tncms-source=keyword" class="tag-johnson-city label label-default" data-tncms-track-dmp='search: johnson-city'>Johnson City</a>
            </li> <li>
                <a href="/search/?k=%22tribune%22#tncms-source=keyword" class="tag-tribune label label-default" data-tncms-track-dmp='search: tribune'>Tribune</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22benjamin%20p.%20roach%22#tncms-source=keyword" class="tag-benjamin-p_-roach label label-default" data-tncms-track-dmp='search: benjamin-p_-roach'>Benjamin P. Roach</a>
            </li> <li>
                <a href="/search/?k=%22lyman%20fulton%22#tncms-source=keyword" class="tag-lyman-fulton label label-default" data-tncms-track-dmp='search: lyman-fulton'>Lyman Fulton</a>
            </li> <li>
                <a href="/search/?k=%22jonesborough%20town%20administrator%20marion%20light%22#tncms-source=keyword" class="tag-jonesborough-town-administrator-marion-light label label-default" data-tncms-track-dmp='search: jonesborough-town-administrator-marion-light'>Jonesborough Town Administrator Marion Light</a>
            </li> <li>
                <a href="/search/?k=%22journal%22#tncms-source=keyword" class="tag-journal label label-default" data-tncms-track-dmp='search: journal'>Journal</a>
            </li> <li>
                <a href="/search/?k=%22christmas%22#tncms-source=keyword" class="tag-christmas label label-default" data-tncms-track-dmp='search: christmas'>Christmas</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dc7ee84c-c162-11ea-a4cf-b3a06f119f17">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Rebecca%20Henderson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Rebecca Henderson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/avatars/d/c7/ee8/dc7ee84c-c162-11ea-a4cf-b3a06f119f17.6b61038ab919127534c4cbdea7655879.png?_dc=1594259540"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Rebecca%20Henderson" rel="author" class="tnt-user-profile-link tnt-user-name">Rebecca Henderson</a>
                                </h4>
                                    <p class="card-about">Rebecca Henderson is a contributing columnist for Johnson City Press.</p><div class="followed-notify-link hidden-print"><button id="follow-author-dc7ee84c-c162-11ea-a4cf-b3a06f119f17" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dc7ee84c-c162-11ea-a4cf-b3a06f119f17&amp;s=start_time&amp;sd=desc" data-subject="Rebecca Henderson" data-description="Whenever Rebecca Henderson posts new content, you'll get an email delivered to your inbox with a link." data-name="Rebecca Henderson notification" data-author-id="dc7ee84c-c162-11ea-a4cf-b3a06f119f17" data-user-url="https://www.johnsoncitypress.com/users/">
        <i class="fas tnt-star"></i> Follow Rebecca Henderson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.johnsoncitypress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f5da66fe-c162-11ea-a9a5-bf44c2bf52a2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Johnson%20City%20Press" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Johnson City Press"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/avatars/f/5d/a66/f5da66fe-c162-11ea-a9a5-bf44c2bf52a2.d418d7d1651f38d638c8ffad5d0dac0c.png?_dc=1595551256"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.johnsoncitypress.com/users/profile/Johnson%20City%20Press" rel="author" class="tnt-user-profile-link tnt-user-name">Johnson City Press</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-f5da66fe-c162-11ea-a9a5-bf44c2bf52a2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f5da66fe-c162-11ea-a9a5-bf44c2bf52a2&amp;s=start_time&amp;sd=desc" data-subject="Johnson City Press" data-description="Whenever Johnson City Press posts new content, you'll get an email delivered to your inbox with a link." data-name="Johnson City Press notification" data-author-id="f5da66fe-c162-11ea-a9a5-bf44c2bf52a2" data-user-url="https://www.johnsoncitypress.com/users/">
        <i class="fas tnt-star"></i> Follow Johnson City Press
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.johnsoncitypress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.johnsoncitypress.com/users/login/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.johnsoncitypress.com/users/signup/?referer_url=https%3A%2F%2Fwww.johnsoncitypress.com%2Fliving%2Ftoday-in-johnson-city-history-dec-24%2Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-924455" class="tncms-block"><section id="block-924455" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-924455 ">
        <div class="block-title-inner">
            <h2>
                
                Recommended for you
                
            </h2>
        </div>
    </div></div><div id="card-grid-behavioral-924455" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-924455" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-932388" class="tncms-block"><div id="rectangle-one" style="padding-bottom:20px!important;"></div></div><div id="tncms-block-910768" class="tncms-block"><div id="jobsWidget">
   <script data-widget-type="search_bar_standard" src="https://widgets.recruitology.com/scripts/j5hnaaZQCWGdJFQSXcolArBQxS09qO.js"></script><script data-widget-type="featured_jobs" src="https://widgets.recruitology.com/scripts/mfthEWfzvPqk4eIMJoXoYa3ZBaUbEM.js"></script><script data-widget-type="featured_employers" src="https://widgets.recruitology.com/scripts/4vX9nwLBJqGx4Ocb1dX6trHYWPnon6.js"></script></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-882012" class="tncms-block"><section id="block-882012" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-882012 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/tennessee-department-of-healths-november-disciplinary-actions-for-medical-professionals/article_b0ed68ec-605e-11ec-a74c-c32faa7b6db4.html" class="tnt-asset-link">
        

        
            Tennessee Department of Health's November disciplinary actions for medical professionals</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/former-titans-coach-fisher-in-the-mix-for-etsu-job/article_83300210-60ff-11ec-8e4e-d7c377cd7ea9.html" class="tnt-asset-link">
        

        
            Former Titans coach Fisher in the mix for ETSU job</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/quarles-to-replace-sanders-at-etsu/article_7ef269aa-639c-11ec-beaa-ab17444032f9.html" class="tnt-asset-link">
        

        
            Quarles to replace Sanders at ETSU</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/fisher-no-longer-in-running-to-be-etsu-coach/article_7b1938b0-6354-11ec-a346-b77dcc9a9c1e.html" class="tnt-asset-link">
        

        
            Fisher no longer in running to be ETSU coach</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/can-johnson-city-do-more-to-address-homelessness/article_a0ac072c-5479-11ec-b541-c3b64f38077e.html" class="tnt-asset-link">
        

        
            Can Johnson City do more to address homelessness?</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-933713" class="tncms-block"><div id="rectangle-two" style="padding-bottom:20px!important;"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-928736" class="tncms-block"><section id="block-928736" class="block emphasis-h3   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-de51b240-b243-11ea-b6e0-db3cd0ff86ef" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-de51b240-b243-11ea-b6e0-db3cd0ff86ef media-preview link-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.johnsoncitypress.com/eedition/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Johnson City Press ePaper"
                            class="img-responsive lazyload full default"
                            width="365"
                            height="730"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61c4906108a1e.preview.png?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61c4906108a1e.preview.png?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61c4906108a1e.preview.png?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61c4906108a1e.preview.png?resize=300%2C600 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/assets/v3/editorial/d/e5/de51b240-b243-11ea-b6e0-db3cd0ff86ef/61c4906108a1e.preview.png?resize=365%2C730 400w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://www.johnsoncitypress.com/eedition/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Johnson City Press ePaper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-967629" class="tncms-block"><div id="rectangle-three" style="padding-bottom:20px!important;"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-881805" class="tncms-block padding-bottom footer-logo"><div id="site-logo-881805" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png?resize=540%2C127 540w, https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/content/tncms/custom/image/c52eb302-6eba-11ea-a45f-57e98900be4a.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="612"
            height="144"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-881806" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-881806 default">
    
    <section id="block-881806" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JohnsonCityPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/jcpress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/johnson_city_press/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.johnsoncitypress.com",
  "sameAs" : ["https://www.facebook.com/JohnsonCityPress/","http://twitter.com/jcpress/","https://www.youtube.com/channel/UCYZixCNzcgknXLPdHUXQPXw","https://www.instagram.com/johnson_city_press/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-881808" class="tncms-block"><section id="block-881808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-881808 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-video"  href="/photo-video/"  tabindex="0">
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-881807" class="tncms-block"><section id="block-881807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-881807 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://jcpoffers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOHNSONCITYPRESS&amp;publisher_url:johnsoncitypress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-881809" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-881809"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Johnson City Press</a>, 204 West Main Street Johnson City, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.johnsoncitypress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.johnsoncitypress.com%252Fliving%252Ftoday-in-johnson-city-history-dec-24%252Farticle_bd73588a-62a5-11ec-88c7-2bfc1cefde7c.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bd73588a-62a5-11ec-88c7-2bfc1cefde7c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15291.add('act', dmpData);_cc15291.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["living"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#jchistory", "johnson city", "tribune", "food", "gastronomy", "building industry", "benjamin p. roach", "lyman fulton", "jonesborough town administrator marion light", "journal", "christmas"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('tncms-region-article_aside_sticky'), document.getElementById('article-aside-sticky-spacer'), 'aside', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/johnsoncitypress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15291.add('act', serviceData);_cc15291.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15291.add('act', dmpData);_cc15291.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>