<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]> <html lang="en" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if (gt IE 9)><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Johnson City Press: 
			Russia-linked malware found on US electric company's laptop
		</title>
	<meta name="keywords" content="Johnson City Press,Nation,Russia hacking,Peter Welch,Russia,Barack Obama,Patrick Leahy,Peter Shumlin,Vladimir Putin,Vermont,Burlington,United States government,United States,Eastern Europe,Europe,North America,United States Congress,U.S. Department of Homeland Security"/>

	<link rel="apple-touch-icon" href="http://www.johnsoncitypress.com/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.johnsoncitypress.com/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.johnsoncitypress.com/apple-touch-icon-114x114.png" />
	<link rel="shortcut icon" href="http://www.johnsoncitypress.com/favicon.ico" />
	
		
	    <link rel="canonical" href="http://www.johnsoncitypress.com/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop" >	
	
	
		<meta name="description" content="&lt;p&gt;BURLINGTON, Vt. &amp;mdash; Malware code linked to Russian hackers and found on a Vermont electric utility&amp;rsquo;s computer is further evidence of &amp;ldquo;predatory&amp;rdquo; steps"/>
		<meta name="news_keywords" content="Russia hacking,Peter Welch,Russia,Barack Obama,Patrick Leahy,Peter Shumlin,Vladimir Putin,Vermont,Burlington,United States government,United States,Eastern Europe,Europe,North America,United States Congress,U.S. Department of Homeland Security"/>
	
	<!--Face Book Default Image :  /.media/5/2016/11/17/7d0e81a9-e265-4c8c-8983-467f2140af11.jpeg  -->
	
	
	     
	           <meta property="og:image" content="http://www.johnsoncitypress.com/image/2015/12/24/x720_q60/Infrastructure-Power-Grid-Renewable-Energy-6.jpg"/>
		  
	
	
	<meta property="og:title" content="Russia-linked malware found on US electric company's laptop"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.johnsoncitypress.com/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop.html"/>
	<meta property="og:description" content=""/>
	<meta property="og:site_name" content="Johnson City Press"/>
	<meta property="tout:article:id" content="201612310025">
		
	<meta property="fb:app_id" content="848454308559958"/>
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@JCPress">
	<meta name="twitter:title" content="Russia-linked malware found on US electric company's laptop">
	<meta name="twitter:description" content="">
	<meta name="twitter:creator" content="JCPress">
	<meta name="twitter:image:src" content="http://www.johnsoncitypress.com/image/2015/12/24/x720_q60/Infrastructure-Power-Grid-Renewable-Energy-6.jpg">
	<meta name="twitter:domain" content="http://www.johnsoncitypress.com">
	<link type="text/css" rel="stylesheet" href="/.pd/default-libv_2.9.5.12403.css" />
	
	<script>
	(function(i,s,o,g,r,a,m){
		i['GoogleAnalyticsObject']=r;
		i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
		a=s.createElement(o),m=s.getElementsByTagName(o)[0];
		a.async=1;a.src=g;
		m.parentNode.insertBefore(a,m)
	})
	(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create','UA-3329374-1','auto');
	ga('create','UA-44020831-2','auto', {'name' : 'altTracker'});
	ga('create','UA-44020831-3','auto', {'name' : 'groupTracker'});
	
	ga('require','displayfeatures');
	ga('send', 'pageview', {'page':'/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop'});
	ga('altTracker.send', 'pageview', {'page':'/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop'});
	ga('groupTracker.send', 'pageview', {'page':'/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop'});
</script>
	<script type="text/javascript">
	// Must be here for Ajax functions being section aware.
	var libercusCurrentSectionID = "nation";
	var ut_page = "/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop";
	
		// Usage Tracking
		var ut_story_id = '201612310025';
		var ut_section = 'Nation';
		var ut_tags = 'Russia hacking,Peter Welch,Russia,Barack Obama,Patrick Leahy,Peter Shumlin,Vladimir Putin,Vermont,Burlington,United States government,United States,Eastern Europe,Europe,North America,United States Congress,U.S. Department of Homeland Security';
		var ut_id = '';
		var ut_count_image = '1';
	
	</script>
	<script>
		var RequestType = 'STORY';
		
		var toutOn = true;
		
	</script>
	<script type="text/javascript" src="/.pd/default-636184236188237967.js"></script>
<script>var __mapLatDefault = 36.31344;var __mapLongDefault = -82.35347;var libAdminTemplatesPath = '/.cfg/www.johnsoncitypress.com/admintemplates';</script>
	
	<script>
		window.__gigyaConf = {
			siteName: 'johnsoncitypress.com'
			,enabledProviders: 'facebook,twitter,googleplus,linkedin'
			,version: 2
			,showTermsLink: 'false'
			,buttonsStyle: 'fullLogoColored'
			,autoDetectUserProviders: 'facebook'
			,facepilePosition: 'none'
			,sessionExpiration:-2
			,connectWithoutLoginBehavior:'alwaysLogin'
			,autoLogin:true
			,deviceType:'auto'
			,bypassCookiePolicy: 'always'
		};
	</script>
	<script type="text/javascript" async src="http://cdn.gigya.com/JS/socialize.js?apiKey=3_xU1Y8zfHdHZOUSHdW0KSDRSM9jrg-QSNRIYGSzPaYO13F7XMzZ2_iux5b1X29BN7"></script>
	
	<link rel="alternate" type="application/rss+xml" title="Johnson City Press" href="/rss/nation" />
	<script type='text/javascript'>
	    var _sf_async_config={};
	    /** CONFIGURATION START **/
	    _sf_async_config.uid = 61057;
	    _sf_async_config.domain = 'johnsoncitypress.com';
	    _sf_async_config.useCanonical = true;
	    _sf_async_config.sections = 'nation';
	    /** CONFIGURATION END **/
	</script>
	<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.sanduskynewsgroup.2077.js"></script>

<script>
	var DFPparentSection,
		DFPcurrentSection,
		DFPcurrentDefaulted,
		DFPPlacement,
		RequestType = 'STORY';
	
		
		
			DFPPlacement = "story";
		
		DFPparentSection = 'news';
		DFPcurrentSection = 'nation';
		DFPcurrentDefaulted = false;
		
	
	
	
	
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>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</script>



<meta name="google-site-verification" content="UTYidLMnIyXFs261jI5BgFnyem2HTUSm6Q0pwAiJnAk" />



		<script type="text/javascript">
	var useragent = navigator.userAgent;
	if(useragent.indexOf('Mobile') != -1) {
		  var ARTICLE_URL = window.location.href;
		  var CONTENT_ID = 'everything';
		  document.write(
			'<scr'+'ipt '+
			'src="//survey.g.doubleclick.net/survey?site=_tgansvvo5cbpjdqn6qcl46wvqq'+
			'&amp;url='+encodeURIComponent(ARTICLE_URL)+
			(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			'&amp;random='+(new Date).getTime()+
			'" type="text/javascript">'+'\x3C/scr'+'ipt>');
	}
</script>
		
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

</head>
<body>
<nav class="top-bar" data-topbar role="navigation">
  <ul class="title-area show-for-small-only">
    <li class="name">
      <h1><a href="#"></a></h1>
    </li>
     <!-- Remove the class "menu-icon" to get rid of menu icon. -->
    <li class="toggle-topbar menu-icon"><a href="#"><span>More Sites</span></a></li>
  </ul>

  <section class="top-bar-section">
    <ul class="right">

      <li>
	<a href="http://www.timesnews.net" target="_self">Times News</a>
	  </li>

      <li>
	<a href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10" target="_self">Legals</a>
	  </li>

      <li>
	<a href="/games" target="_self">Games</a>
	  </li>

      <li>
	<a href="http://local.johnsoncitypress.com/" target="_self">Local Ads</a>
	  </li>

      <li>
	<a href="http://www.ifoldsflip.com/t/183990-select-tv" target="_self">TV Listings</a>
	  </li>

</ul>
   </section>
</nav>
	<div id="componentDiv"></div>
	<div id="mainPushdown" class="row">
		<div id="PencilPushdownAdvertisement">
			<div id='pushdownAd' class="center" style='width:970px; height:250px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('pushdownAd'); });
				</script>
			</div>
		</div>
	</div>
	<script>
      window.fbAsyncInit = function() {
        FB.init({
          appId: '848454308559958',
          xfbml: true,
          status: false,
          version: 'v2.3'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
	<div id="overlay"></div>
	<header>
		<div id="headerwrap">
			<div id="headerimage">
				<img src="/image/2016/11/30/q60_cM/Johnson-City-Sunset.jpg" alt="logo" />
			</div>
			<div class="row brandingandnav">
				<div class="18-small columns">
					<div id="logo">
						<a href="/"><img src="/libercus/default/graphics/mainlogo.png" alt='Return to Frontpage'/></a>
					</div>
			
					<div class="right">
						<div id="weatherhead"></div>
						<div id="joinwrap">
							<div class="closebtn joinclose"></div>
							<div class="joinlabel"></div>
							<div id="joinmenu" class="menutext">
								<div class="menurow">
									<div class="menulabel datestamp">
										 INFO
									</div>
									<div class="menucell">
										<a href="#" onclick="gigya.accounts.showScreenSet({screenSet:'DefaultMobile-ProfileUpdate'});">My Profile</a>
									</div>
								</div>
<!--							<div class="menurow">
									<div class="menulabel datestamp">
										EXTRAS
									</div>
									<div class="menucell">
										<a href="#">Washington Post Digital Access</a>
									</div>
								</div>
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="#">Member Rewards</a>
									</div>
								</div>
-->								
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="https://sanduskyoh.circulationpro.com/scripts/WebObjects.exe/SanduskyOHSubscriberSelfService.woa" target="_blank">Subscribe</a>
									</div>
								</div>
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="#" onclick="gigya.accounts.logout({callback:userLogout});">Logout</a>
									</div>
								</div>
							</div>
						</div>
			    	</div>
			    </div>
	    	</div>
    	<div class="row white"><div id="wfmenu">
	<div class="menurow">
	    <a href="/" class="left">
	    <img src="/.global/graphics/home.png" alt="Return to Frontpage" width="48" height="48" class="homeinitial" />
	    <img src="/libercus/default/graphics/squarelogo.png" alt="Return to Frontpage" width="48" height="48" class="homescrolled" />
	    </a>
		<a href="#" class="left">
		<div class="cell wfanchor menubold" id="navmenu">
			<img src="/.global/graphics/icon-line.png" alt="" width="1" height="48" class="left"/>
			<span class="wfbarlabel">
			
				Nation
			
			</span>
			<img src="/.global/graphics/icon-line.png" alt="" width="1" height="48" />
			<div class="wfbaritem wfbarsections">
			<img src="/.global/graphics/sections.png" alt="Sections" width="48" height="48" />
			<span>Sections <span>/ Search</span></span>
			</div>
			
		</div>
		</a>
		<div class="cell menubold wfsection left">
			<a href="https://sanduskyoh.circulationpro.com/scripts/WebObjects.exe/SanduskyOHSubscriberSelfService.woa" target="_blank">
			<div class="wfbaritem wfbarsearch">
			<img src="/.global/graphics/subscribe.png" alt="Subscribe" width="48" height="48" />
			<span>Subscribe</span>
			</div>
			</a>
		</div>
		<div class="cell menubold wfsection left">
			<div class="cell menubold right">
				<!--<div id="weatherhead"></div>-->
				<div id="user-info"></div>
			</div>
		</div>
		
		<div class="cell menubold wfsection left">
		<a href="#">
		<div class="wfbaritem wfbarhelp" id="help">
		<img src="/.global/graphics/info-help.png" alt="Info + Help" width="32" height="48" />
		<span>Info<span> + Help</span></span>
		</div>
		</a>
		</div>
		
	</div>
</div>
<!--info help menu content-->
		<div class="closebtn helpclose"></div>
		<div id="helpmenu" class="menutext">
			<div class="menurow">
	<div class="menulabel datestamp">
		Help
	</div>


	
		<div class="menucell">
			<a href="/info/celebration-forms" target="_self">Celebration Forms info</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/help/corrections" target="_self">Corrections</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/help/frequently-asked-questions" target="_self">FAQs</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/tellus" target="_self">Submit A News Tip</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/help/write-a-letter-to-the-editor" target="_self">Write a Letter to the Editor</a>
			</div>
		</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		Info
	</div>


	
		<div class="menucell">
			<a href="/info/advertise-with-us" target="_self">Advertise With Us</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/info/carrier-application" target="_self">Carrier Application</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/info/contact-us" target="_self">Contact Us</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/info/deadlines-policies" target="_self">Deadlines and Policies</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://tnpublicnotice.com/" target="_self">Statewide Public Notices</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="https://sanduskyoh.circulationpro.com/scripts/WebObjects.exe/SanduskyOHSubscriberSelfService.woa" target="_self">Subscribe</a>
			</div>
		</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		Legal
	</div>


	
		<div class="menucell">
			<a href="/legal/comment-policy" target="_self">Comment Policy</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/copyright" target="_self">Copyright Information</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/privacy-policy" target="_self">Privacy Policy</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/terms-of-service" target="_self">Terms of Service</a>
			</div>
		</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		More
	</div>


	
		<div class="menucell">
			<a href="http://www.heraldandtribune.com/" target="_self">Jonesborough Herald & Tribune</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://www.timesnews.net" target="_self">Kingsport Times-News</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://www.thetomahawk.com/" target="_self">Mountain City Tomahawk</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://www.erwinrecord.net/" target="_self">The Erwin Record</a>
			</div>
		</div>
		</div>
<!--/help menu contents -->
<!--way finding menu contents -->
<div class="closebtn wfclose"></div>
<div id="wfopen" class="menutext">
	<div class="table" style="width:100%;">
		<div class="menurow">
			<div class="menulabel datestamp" style="width: 63px;">
				Now
			</div>
			<div class="menucell">
				<a>
					Nation
				</a>
			</div>
		</div>
		</div>
	<div class="searchrow">
		<table>
		<tr><td>
			<form action="/search" method="GET" id="search">
				<input type="hidden" name="contenttypes" id="contenttypes" value="STORY,GALLERY">
				<input type="text" id="query" placeholder="Search" name="query">
			</form>
		</td><td>
			<a href="#" id="searchbtn"><img src="/.global/graphics/wayfindingsearch.png" alt="submit search" width="48" height="48" /></a>
		</td></tr>
		</table>
	</div>
	<div class="table" style="width:100%;">
	<div class="menurow">
		<div class="menulabel datestamp">
			Home
		</div>
		<div class="menucell menubold">
			<a href="/">All Updates</a>
		</div>
	</div>

	<div class="menurow">
	
	<div class="menulabel datestamp">
		Quick
	</div>
	
	<div class="menucell">
		<a href="/Obituary" target="_self">Obituaries</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/tags?tag=arrested" target="_self">Arrested</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://www.jcpchristmasbox.com" target="_self">The Christmas Box</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://www.mtnhops.com" target="_self">Mountain Hops</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/local" target="_self">Local News</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10" target="_self">Legal Notices</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/epaper" target="_self">Read the E-JCPress</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://www.gotricities.com" target="_self">GO Tri</a>
	</div>
</div>	

	<div class="menurow">
		<div class="menulabel datestamp">
			MAIN
		</div>
		<div class="menucell" style="padding-right: 0;">
			<dl class="accordion" data-accordion>
	<dt></dt>
    <dd class="accordion-navigation"><a class="right" href="#panel1a">&vert;<span>+</span> </a> <a href="/News">News</a> <div id="panel1a" class="content">    
    <a href="/Local">Local</a>
    
    
    <a href="/Business">Business</a>
    
    
    <a href="/Courts">Courts</a>
    
    
    <a href="/Education">Education</a>
    
    
    <a href="/Health-Care">Health Care</a>
    
    
    <a href="/History">History</a>
    
    
    <a href="/law-enforcement">Law Enforcement</a>
    
    
    <a href="/Nation">Nation</a>
    
    
    <a href="/Politics">Politics</a>
    
    
    <a href="/State">State</a>
    
    
    <a href="/Weather">Weather</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel2a">&vert;<span>+</span> </a> <a href="/Opinion">Opinion</a> <div id="panel2a" class="content">    
    <a href="/Blog">Blog</a>
    
    
    <a href="/Column">Column</a>
    
    
    <a href="/Editorial">Editorial</a>
    
    
    <a href="/Letter-to-the-Editor">Letter to the Editor</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel3a">&vert;<span>+</span> </a> <a href="/Announcements">Announcements</a> <div id="panel3a" class="content">    
    <a href="/Anniversary">Anniversary</a>
    
    
    <a href="/Community">Community</a>
    
    
    <a href="/Engagement">Engagement</a>
    
    
    <a href="/Obituary">Obituary</a>
    
    
    <a href="/Wedding">Wedding</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel4a">&vert;<span>+</span> </a> <a href="/Sports">Sports</a> <div id="panel4a" class="content">    
    <a href="/Baseball">Baseball</a>
    
    
    <a href="/Basketball">Basketball</a>
    
    
    <a href="/Football">Football</a>
    
    
    <a href="/Golf">Golf</a>
    
    
    <a href="/Motorsports">Motorsports</a>
    
    
    <a href="/Softball">Softball</a>
    
    
    <a href="/Track-and-Field">Track & Field</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel5a">&vert;<span>+</span> </a> <a href="/Entertainment">Entertainment</a> <div id="panel5a" class="content">    
    <a href="/Art-Culture">Art & Culture</a>
    
    
    <a href="/Fairs-Festivals">Fairs & Festivals</a>
    
    
    <a href="http://www.gotricities.com">GoTri Events</a>
    
    
    <a href="/Music">Music</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel6a">&vert;<span>+</span> </a> <a href="/Lifestyle">Lifestyle</a> <div id="panel6a" class="content">    
    <a href="/Cooking">Cooking</a>
    
    
    <a href="/Faith">Faith</a>
    
    
    <a href="/lifestyle-fashion">Fashion</a>
    
    
    <a href="/Health-Fitness">Health & Fitness</a>
    
    
    <a href="/Hobbies-Interests">Hobbies & Interests</a>
    
    
    <a href="/lifestyle-parenting">Parenting</a>
    
    
    <a href="/Pets">Pets</a>
    
    
    <a href="/lifestyle-seniors">Seniors</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel7a">&vert;<span>+</span> </a> <a href="http://classified.ishopthetri.com/">Classifieds + More</a> <div id="panel7a" class="content">    
    <a href="http://www.pocketlot.com/">Autos</a>
    
    
    <a href="http://classified.ishopthetri.com/index.php/classifieds/browse/11/520">Boats</a>
    
    
    <a href="http://classified.ishopthetri.com/">Classifieds</a>
    
    
    <a href="http://www.tricityhomes.com/">Homes</a>
    
    
    <a href="http://northeasttennesseemediagroup.thejobnetwork.com">Jobs</a>
    
    
    <a href="http://classified.ishopthetri.com/index.php/classifieds/browse/6">Rentals</a>
    

    
    </div>
    </dd>

</dl>
	     </div>
      </div>
	</div>

	<div class="menurow">
	
	<div class="menulabel datestamp">
		More
	</div>
	
	<div class="menucell">
		<a href="/photos" target="_self">Photos</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://videos.johnsoncitypress.com/johnsoncitypress/" target="_self">Videos</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="https://2.dat-e-baseonline.com/front/deb.asp?zx=356" target="_self">Newsletter Signup</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://www.jcpressrewards.com" target="_self">Member Rewards</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/games" target="_self">Games & Puzzles</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://localads.johnsoncitypress.com/" target="_self">Local Ads</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/more/special-sections" target="_self">Special Sections</a>
	</div>
</div>

</div></div>
    	</div>
	</header>
	<section id="maincontent">

		<div class="row">
			<div class="small-18 small-centered columns">
				<div id="leaderboard">
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('leaderboard'); });
					</script>
				</div>
			</div>
		</div>

<div class="row">
	<div class="small-18 large-12 columns newscontent">
		<div id="mediaModal" class="reveal-modal full" data-reveal aria-labelledby="MediaCarousel" aria-hidden="true" role="dialog"></div>
<article>
<div id="galleryDFPAd" style="margin: 0 auto; text-align: center; display: none;"></div>

<div class="storyimages">
	<div class="item tout-sdk tout-top-article"></div>

	
	

<div>
	<a href="http://www.johnsoncitypress.com/mediaFiles?type=image&amp;url=/image/2015/12/24/Infrastructure-Power-Grid-Renewable-Energy-6.jpg&amp;caption=In%20this%20Friday,%20Nov.%2020,%202015%20photo,%20power%20lines%20cross%20farm%20land%20belonging%20to%20Wayne%20Wilcox%20in%20Moberly,%20Mo.%20Wilcox%20supports%20a%20plan%20to%20build%20a%20second%20power%20line%20that%20would%20carry%20renewable%20energy%20and%20also%20cross%20through%20his%20property,%20saying%20it&#39;s%20important%20to%20both%20the%20local%20and%20national%20economy.%20Converting%20the%20wind%20and%20sun%20into%20electricity%20is%20increasingly%20affordable,%20but%20it%20can%20be%20difficult%20to%20get%20that%20electricity%20from%20distant%20plains%20and%20deserts%20to%20the%20places%20where%20it&#39;s%20needed.%20The%20reasons%20range%20from%20technical%20to%20regulatory.%20(AP%20Photo/Jeff%20Roberson)" data-reveal-id="mediaModal" data-reveal-ajax="true" class="mediaModalOpen">
		<img src="/image/2015/12/24/x700_q30/Infrastructure-Power-Grid-Renewable-Energy-6.jpg" alt="In this Friday, Nov. 20, 2015 photo, power lines cross farm land belonging to Wayne Wilcox in Moberly, Mo. Wilcox supports a plan to build a second power line that would carry renewable energy and also cross through his property, saying it&#39;s important to both the local and national economy. Converting the wind and sun into electricity is increasingly affordable, but it can be difficult to get that electricity from distant plains and deserts to the places where it&#39;s needed. The reasons range from technical to regulatory. (AP Photo/Jeff Roberson)" data-credit="Jeff Roberson" class="lbx">
	</a>
</div>
</div>
<div class="right pictureBlock"><p class="credit"></p></div>
<div class="pictureBlock"><p class="caption"></p></div>

<hr/>
<div class="avatar">
	
		<a href="/authors?user=associated%20press">
			
				<img src="/image/static/a1-1_cTC//libercus/default/graphics/mugs/AssociatedPress.jpg" alt="" width="36" height="36"/>
			
		</a>
	
</div>
<div class="teaser title1">
	<span class="storytag"><a href="/tags/russia-hacking">Russia hacking</a>
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  </span><br/>
	<h1>Russia-linked malware found on US electric company's laptop</h1>
	<span class="datestamp">
		
	<script type="text/javascript">
		_sf_async_config.authors = 'Associated Press';
	</script>
	<a href="/authors?user=associated%20press">Associated Press</a>
	
	
	
	
	
	
	
	
	

 &bull;
		
			
				Updated Today at 2:46 PM
			
		
	</span>
	
		<div class="reporterdetailsstory">
	    	<div class="row collapse">
	    		<div class="large-10 small-18 columns">
					<span class="reporteremail"><a href="mailto:"></a></span> <span class="reporterphone"></span>
				</div>
				<div class="large-8 small-18 columns storyauthorfollow">
					
					
					
				</div>
			</div>
		</div>
	
	<br/>
	
	
		
			
		
	




	

<p>BURLINGTON, Vt. &mdash; Malware code linked to Russian hackers and found on a Vermont electric utility&rsquo;s computer is further evidence of &ldquo;predatory&rdquo; steps taken by that country against the U.S., a Vermont Democratic congressman said Saturday.</p>


    </div>
    <div class="streamad center">
        <div id='top_of_stream_ad' style='width:300px; margin: 0 auto;'>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('top_of_stream_ad'); });
            </script>
        </div>
    </div>
    <div id="storysocial" class="social">
        <div id="socialinner">
            <div class="commentbtn left">
	<a href="/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop.html#comments"><i class="fi-comment"></i></a>
	<span id="/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop.html"></span>
</div>
<div class="facebookbtn left" data-href="https://www.facebook.com/sharer/sharer.php?app_id=848454308559958&amp;u=http://www.johnsoncitypress.com/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop.html&amp;display=popup">
	<i class="fi-social-facebook"></i>
</div>
<div class="twitterbtn left" data-href="https://twitter.com/intent/tweet?text=Russia-linked%20malware%20found%20on%20US%20electric%20company's%20laptop&amp;url=http://www.johnsoncitypress.com/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop.html&amp;via=JCPress">
	<i class="fi-social-twitter"></i>
</div>
<div class="emailbtn left">
	<a href="mailto:?subject=Article%20shared%20from%20Johnson%20City%20Press&amp;body=Russia-linked%2520malware%2520found%2520on%2520US%2520electric%2520company's%2520laptop%20-%20http://www.johnsoncitypress.com/Nation/2016/12/31/Russia-linked-malware-found-on-US-electric-company-s-laptop.html" title="Send this article to a friend!"><i class="fi-mail"></i></a>
</div>
        </div>
    </div>
    <div class="teaser">










	
		<div class="p402_premium">
	

<p>The Burlington Electric Department confirmed Friday it had found on one of its laptops the malware code used in Grizzly Steppe, the name Homeland Security has applied to a Russian campaign linked to recent hacks. The company said U.S. utilities were alerted by the Department of Homeland Security on Thursday of the code.</p>











	

<p>&ldquo;This attack shows how rampant Russian hacking is. It&rsquo;s systemic, relentless, predatory,&rdquo; Rep. Peter Welch said in a statement. &ldquo;They will hack everywhere, even Vermont, in pursuit of opportunities to disrupt our country.&rdquo;</p>











	

<p>Welch said the breach also underscores that sanctions President Barack Obama took against Russia this week were warranted. Russia, which has denied hacking U.S. systems, has been accused of interference in the U.S. presidential election by hacking American political sites and email accounts.</p>











	

<p>Sen. Patrick Leahy said the latest discovery of the malware &ldquo;goes beyond hackers having electronic joy rides.&rdquo; It is the latest example that state-sponsored Russian hacking is a serious threat, the Vermont Democrat said in a statement Friday.</p>



	<div class="p402_hide" style="width:100%; max-width:636px; overflow:hidden;">


<div class="tout-sdk tout-mid-article"></div>


	</div>









	

<p>The Washington Post first reported on the Vermont utility&rsquo;s discovery of the malware. Burlington Electric, which is municipally owned, confirmed in an emailed statement to The Associated Press that it detected the malware in a laptop not connected to its grid systems. It said it took &ldquo;immediate action to isolate the laptop and alerted federal officials.&rdquo;</p>











	

<p>&ldquo;Our team is working with federal officials to trace this malware and prevent any other attempts to infiltrate utility systems,&rdquo; the company said.</p>











	

<p>It said it had briefed state officials and would fully support an investigation into the potential Russian hack.</p>











	

<p>Democratic Gov. Peter Shumlin said his administration has been in touch with the federal government and the state&rsquo;s utilities.</p>











	

<p>&ldquo;Vermonters and all Americans should be both alarmed and outraged that one of the world&rsquo;s leading thugs, (Russian President) Vladimir Putin, has been attempting to hack our electric grid, which we rely upon to support our quality-of-life, economy, health, and safety,&rdquo; the governor said in a statement.</p>











	

<p>He said the hacking episode should highlight the urgent need for the federal government to &ldquo;vigorously pursue and put an end to this sort of Russian meddling.&rdquo;</p>











	

<p>Burlington Electric, which says it&rsquo;s &ldquo;at the forefront of the green energy revolution,&rdquo; is one of the state&rsquo;s two largest electric utilities. The other, Colchester-based Green Mountain Power, said its systems were secure.</p>











	

<p>Green Mountain Power, which serves about 265,000 residential and business customers, said it was thoroughly reviewed recently for safety by Homeland Security. It said it would continue to rigorously monitor its systems and &ldquo;remain vigilant.&rdquo;</p>






	
		</div>
		<script type="text/javascript">
			try { _402_Show(); } catch(e) {}
		</script>
	


</div>
<div class="streamad endbody center">
	<div id='middle_of_stream_ad' style='width:300px; margin: 0 auto;'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('middle_of_stream_ad'); });
		</script>
	</div>
</div>




  <div id="youneeq" class="youneeq clearfix">
   <h1>Recommended for You</h1>
   <button class="recommended-modal"></button>
   <ul></ul>
</div>
<script type="text/javascript">
$(document).ready(function () {
   $.getScript('http://api.youneeq.ca/app/yqmin', function() {
      Yq.onready(my_yq_init);
   });

   function on_yq_suggest(suggestions) {
      //check if there are suggested results, if so populate 'youneeq' div
      if (suggestions && suggestions.suggest && suggestions.suggest.node) {
         var nodeids = suggestions.suggest.node;

         //add links, and apply sidebar styles - this could also be handled with a list
         for (var i = 0; i < nodeids.length; i++) {
            var a_id = nodeids[i].id, a_title = nodeids[i].title, a_url = nodeids[i].url,
                a_img = nodeids[i].image.replace("1200x", "300x_a16-9"), a_desc = nodeids[i].description;

            if (a_img == 'http://' + window.location.host) a_img = $('#logo img').attr('src');

            var story = '<li data-yq-id="' + a_id + '" data-yq-title="' + a_title + '" data-yq-url="' + a_url
                      + '"><a href="' + a_url + '"><img src="' + a_img + '" alt="' + a_desc + '" title="' + a_desc
                      + '" /><h4>' + a_title + '</h4></a></li>';

            $('#youneeq ul').append(story);
         }

         $('#youneeq ul li').each(function() {
            var yq_id = $(this).data('yqId'), yq_title = Yq.titleTrim($(this).data('yqTitle')),
                yq_url = $(this).data('yqUrl');
            $('a', this).on('mousedown.yq', function() {
               Yq.yq_panel_click(yq_url, yq_title, yq_id);
            });
         });
      }
   }

   function my_yq_init() {
      var type = '', title = '', content_id = '', categories = [''], description = '', image_url = '', pub_date = '',
          canon_href = '', user_obj;

      gigya.socialize.getUserInfo({
         callback: function(response) {
            if (response.errorCode == 0) {
               user_obj=response['user'];
               Yq.observeMin({ 'gigya': user_obj }, on_yq_suggest)
            }
            else
               user_obj = {};
         }
      });

      try {
         type = $('meta[property="og:type"]').attr('content');
         //populate title field, used with panel results option, with open graph title
         title = $('meta[property="og:title"]').attr('content');
         content_id = ut_story_id;
         image_url = $('meta[property="og:image"]').attr('content');
         image_url = image_url.replace("1200x", "300x_a16-9");
         description = $('meta[property="og:description"]').attr('content');
         pub_date = '';
         canon_href = $('meta[property="og:url"]').attr('content');
         categories = [ut_section];
      } catch(e) { console.log(e.description); title = ''; };
      title = content_id && categories ? title : '';

      //content or not content page logic
      if (type == 'article' && title.length > 0 && categories[0] != 'Obituary' && ut_tags != 'arrested') { //if 'condition that's only true on content pages' then do this...
         Yq.observe({
            'domain': window.location.hostname, //get domain name dynamically
            'observe': [{
               'type': 'node',
               'name': content_id,
               'title': title, //required for 'is_panel_builder'
               'categories': categories,
               'description': description,
               'image': image_url,
               'create_date': pub_date
            }],
            //fetches 6 recommendations that can come from any site running the observe observable, with no category restrictions and returning content_id, url and title
            'suggest': [{'type': 'node', 'count': 3, 'categories': [], 'is_panel_detailed': 'true', 'isAllClientDomains': 'false'}],
            //'alt_href': canon_href,
            'gigya': user_obj
         }, on_yq_suggest);
      }
      else { //if identifier not found (i.e. non-content page) do this...
         Yq.observe({
            'domain': window.location.hostname, //get domain name dynamically
            //fetches 6 recommendations that can come from any site running the observe observable, with no category restrictions and returning content_id, url and title
            'suggest': [{'type': 'node', 'count': 3, 'categories': [], 'is_panel_detailed': 'true', 'isAllClientDomains': 'false'}],
            'gigya': user_obj
         }, on_yq_suggest);
      }
   }
});
</script>





<div id="comments">

    <div id="disqus_thread"></div>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</div>
<div class="streamad center">
	<div id='bottom_of_stream_ad' style='width:300px; height:250px; margin: 0 auto;'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('bottom_of_stream_ad'); });
		</script>
	</div>
</div>
</article>
	</div>
	<div class="large-6 columns marketrail">
    <div id="stickyParent">
        <div id="stickyColumn">
            <div id='sidebar_ATF_sticky_ad' class="center" style='width:300px; height:250px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('sidebar_ATF_sticky_ad'); });
    </script>
</div>
            <div class="sociallinks">
    <a href="https://2.dat-e-baseonline.com/front/deb.asp?action=Reg&zx=356" target="_blank" title="Get E-Mail Newsletters"><i class="fi-mail"></i><span class="socialText">Get Email Newsletters</span></a>
    <a href="https://www.facebook.com/JohnsonCityPress" target="_blank" title="Like Us On Facebook"><i class="fi-social-facebook"></i><span class="socialText">Like Us On Facebook</span></a>
    <a href="https://twitter.com/JCPress" target="_blank" title="Follow Us On Twitter"><i class="fi-social-twitter"></i><span class="socialText">Follow Us On Twitter</span></a>
    
    <a href="https://plus.google.com/105087023408942878762/about" target="_blank" title="Add Us On Google Plus"><i class="fi-social-google-plus"></i><span class="socialText">Add Us On Google+</span></a>
    
    <a href="/feed" target="_top" title="RSS Feeds"><i class="fi-rss"></i><span class="socialText">RSS Feeds</span></a>
</div>
            <div id='sidebar_promoad' class="center" style='width:300px; height:100px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('sidebar_promoad'); });
    </script>
</div>
            <div class="menubold" id="topComments">Most Commented Stories</div>
<script>
    var limitNumber = Math.floor( Math.random() * ( 1 + 100 - 8 ) ) + 8;
    $.ajax({
        type: 'GET',
        url: "https://disqus.com/api/3.0/threads/listPopular.jsonp",
        data: { api_key: DisqusPublicKey, forum : DisqusShortName, limit: limitNumber, interval: "7d"}, // URL method
        cache: false,
        dataType: 'jsonp',
        success: function (result) {
           $.each(result.response, function(index, value) {
                var pos = index + 1;
                if (index < 7) {
                    $('#topComments').append('<div class="topitem"><a href="' + value.link + '?ci=mostcommented&lp='+ pos +'"><h2 class="topCommentHL left">' + value.clean_title + '</h2></a><div class="right"><div class="commentbtn right"><a href="' + value.link + '?ci=mostcommented&lp='+ pos +'#comments"><i class="comment-count">' + value.postsInInterval + '</i><i class="fi-comment"></i></a></div></div><br class="clear" />');
                }
            });
        }
    });
</script>
            <div class="menubold" id="topComments">Johnson City Press Videos<div class="tout-sdk tout-right-rail-embed"  data-parent="266" data-section="276" style="margin-top: -15px;"></div></div>
            <div id="jobsWidget">
    <script type="text/javascript" id="rm_Source" src="http://northeasttennesseemediagroup.thejobnetwork.com/widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = "2372";</script>
</div>
        </div>
    </div>
</div>
</div>

<div id="adhesion_banner">
				<script type='text/javascript' async>
					googletag.cmd.push(function() { googletag.display('adhesion_banner'); });
				</script>
			</div>
			<div id="interstitial">
				<script type='text/javascript' async>
					googletag.cmd.push(function() { googletag.display('interstitial'); });
				</script>
			</div>
		</section>
		<footer>
		</footer>
		
		
			<script type="text/javascript" async>
				if (DFPPlacement != 'gallery' && DFPPlacement != 'story'){
					$(window).load(function() {
						window.toutLoaded = false;
						window.TOUT = {
							propertyUid: 'efd7a5',
							topArticleLoaded: function(attrs){
								var storyImagesSlick = '.storyimages .slick-slide';
								if(!attrs.matchExists) {
									
										$('.storyimages').slick('slickRemove', 0);
										updateMedia(0, $('.storyimages .slick-slide').not('.slick-cloned').length);
										if($(storyImagesSlick).length == 0) {
											$('.storyimages').remove();
											$('#galleryDFPAd').remove();
											$('#mediaModal').remove();
											$('.pictureBlock').each(function(index) {
												this.remove();
											});
										}
									
								} else {
									var testTout = setInterval(function() {
										var topArticlePlayer = TOUT.players.byProductName(TOUT.PRODUCTS.TOP_ARTICLE);
										if (topArticlePlayer.length > 0) {
											window.toutLoaded = true;
											clearInterval(testTout);
										}
									}, 1000);
								}
							}
						};
						$.getScript("http://platform.tout.com/sdk.js");
					});
				} else{
					window.toutLoaded = false;
					window.TOUT = {
						propertyUid: 'efd7a5',
						topArticleLoaded: function(attrs){
							var storyImagesSlick = '.storyimages .slick-slide';
							if(!attrs.matchExists) {
								
									$('.storyimages').slick('slickRemove', 0);
									updateMedia(0, $('.storyimages .slick-slide').not('.slick-cloned').length);
									if($(storyImagesSlick).length == 0) {
										$('.storyimages').remove();
										$('#galleryDFPAd').remove();
										$('#mediaModal').remove();
										$('.pictureBlock').each(function(index) {
											this.remove();
										});
									}
								
							} else {
								var testTout = setInterval(function() {
									var topArticlePlayer = TOUT.players.byProductName(TOUT.PRODUCTS.TOP_ARTICLE);
									if (topArticlePlayer.length > 0) {
										window.toutLoaded = true;
										clearInterval(testTout);
									}
								}, 1000);
							}
						}
					};
					$.getScript("http://platform.tout.com/sdk.js");
				}
			</script>
		
		<script type="text/javascript">
		var _qevents = _qevents || [];
		(function() {
			var elem = document.createElement('script');
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
			               + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);  
		})();
	</script>
		<script type="text/javascript" async defer>
				var disqus_shortname = DisqusShortName,
					currentPath = window.location.pathname,
					normalizedPath = currentPath.replace(/\/$/,"").replace(".html",""),
					disqus_identifier = normalizedPath,
					disqus_url = "http://www.johnsoncitypress.com"+normalizedPath;
					console.info(disqus_url);
					var disqus_config = function () { this.init = true; };
					
					window.onload = function () {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					};
					
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
		</script>
		
			<script type="text/javascript" src="http://cdn.youneeq.ca/yq-static-scripts.js"></script>
		
		<script async="async" data-client-id="KkaJdQcWCiuFlPA" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/esf.js"></script>
		<script type="text/javascript" async>
			$(document).foundation();
			
			$(window).load(function(){
				var s = $("#socialinner");
			    var s_pos = s.offset().top;
			    var b = $(".endbody");
			    var b_pos = b.offset().top;

			    $(window).scroll(function() {
			    	var windowpos = $(window).scrollTop();
			        if (windowpos >= s_pos && windowpos >= b_pos) {
			        	s.removeClass("sociallock");
			        } else if (windowpos >= s_pos) {
			        	s.addClass("sociallock");
			        } else {
			            s.removeClass("sociallock");
			        }
			    });
			});
			
		</script>
		<script type="text/javascript" async>
			// Pencil Pushdown Ad Support Functions
			function togglePencilPushdown() {
				if (jQuery('#pushdownIcon').hasClass('rotateClose')) {
					slideUpPencilPushdown();
				} else {
					jQuery('#pushdownAd').animate({
						height: "250px"
					}, 750 );
					jQuery('#pushdownIcon').removeClass('rotateOpen').addClass('rotateClose');
				}
				$(document.body).trigger("sticky_kit:recalc");
			}

			function slideUpPencilPushdown() {
				if (jQuery("#pushdownIcon").hasClass('rotateClose')) {
					jQuery("#pushdownIcon").removeClass('rotateClose').addClass('rotateOpen');
					jQuery('#pushdownAd').animate({
						height: "30px"
					}, 750 );
				}
			}

			jQuery(window).load(function(){
				jQuery('#pushdownAd').prepend('<a href="#toggleLink" style="color: white;" id="toggleLink"><span id="pushdownIcon"  class="rotateClose">+</span></a>');
				setTimeout(function () {
					if (jQuery('#pushdownIcon').hasClass('rotateClose')) {
						togglePencilPushdown();
					}
				}, 5000);
				jQuery('#toggleLink').click(function(event) {
					event.preventDefault();
					togglePencilPushdown();
				});
			});
		</script>
		<script type="text/javascript">
			var _snaq = (window._snaq = window._snaq || []);
			_snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
			_snaq.push(['setAppId', 'v1']);
			_snaq.push(['setCustomerId', 'ma87848']);
			_snaq.push(['setMarket', '76624334']);
			_snaq.push(['setSection', 'Nation']);
			_snaq.push(['setAuthor', 'Associated Press']);
			_snaq.push(['setPageType', 'STORY']);
			_snaq.push(['setArticlePublishTime', 'Sat, 31 Dec 2016 19:46:08 GMT']);
			_snaq.push(['enableActivityTracking', 30, 10]);
			_snaq.push(['enableAdBlockDetection']);
			_snaq.push(['trackPageView']);
			(function() {
			var a = [].concat.apply([], _snaq);
			var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cachebust=' + Math.round(new Date() / 1.0368e9);
			var sp = document.createElement('script');
			sp.type = 'text/javascript';
			sp.async = true;
			sp.defer = true;
			sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
			sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
			})();
		</script>
		<script type="text/javascript" async>
	$(window).load(function(){
		if(window.performance && window.performance.timing) {
			var api_url = "http://api.youneeq.ca/api/eventaction";
			var event_data = {
				"is_state_change" : "false",
				"is_info_captured" : "true",
				"tz_offset" : new Date().getTimezoneOffset(),
				"event_name" : "perf_timing",
				"user_id" : localStorage.getItem("yq_session"), 
				"domain" : document.location.hostname,
				"content_id" : document.location.href,                                 
				"value" : performance.timing.toJSON()               
			};                 
			var json_data = {'json' : JSON.stringify(event_data)};
			var ajax_data = {
				url : api_url,
				crossDomain : true,
				dataType : 'jsonp',
				data : json_data
			};
			$.ajax(ajax_data);
		}
	});
</script>
		<script type="text/javascript">
   			_qevents.push( { qacct:"p-S-vxHzKbC1RQ8"} );
		</script>
		<noscript>
			<div style="display: none;">
			    <img src="http://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<script type='text/javascript'>
			if(typeof _sf_async_config.authors === 'undefined') {
				_sf_async_config.authors = 'JCPress';
			}
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
		        var e = document.createElement('script');
		        e.setAttribute('language', 'javascript');
		        e.setAttribute('type', 'text/javascript');
				e.setAttribute('async', 'async');
		        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		        document.body.appendChild(e);
			}
			$( document ).ready(function() {
				loadChartbeat();
			});
		</script>
	
	
	</body>
</html>